• Face Flexes Don't Work After Decompile/Recompile
    10 replies, posted
  • Recently, a bunch of models I've been messing with have been compiling with broken face flexes. The sliders are there and everything, but they don't do anything. I haven't changed anything about the tools I'm using so I don't know why this is happening. I tried redownloading the tools just in case something was wrong but that didn't help. Is there any other reason why this nonsense would happen?
  • Nexus Elite's Halo 3 marines and Haxxer's Kasumi Goto model. Just to be sure if this wasn't an issue limited to those models, I also de/recompiled Srgt Shotup's Halo 3 marines and those AVP3 cyborg things. Same issue.
  • Nothing important that I can see. [editline]20th February 2012[/editline] Just the usual stuff from decompile but nothing involving the expressions or face flexes.
  • Here. The QC and everything is exactly as they were when decompiled. [url]http://dl.dropbox.com/u/27247686/Johnson.zip[/url]
  • i totally forgot about this program, go to [URL="http://www.facepunch.com/threads/1156698"]http://www.facepunch.com/threads/1156698[/URL] and try to use this method, if it doesn't work then go ask the authors for the source files.
  • [QUOTE=Partent Z;34812755]i totally forgot about this program, go to [URL="http://www.facepunch.com/threads/1156698"]http://www.facepunch.com/threads/1156698[/URL] and try to use this method, if it doesn't work then go ask the authors for the source files.[/QUOTE] hmm might work
  • No I tried it. The program spits out the QC and just stops there. The QC didn't even have anything in it.
  • ask cra0kalo how to operate it, i had the same problem, replace the mdldecompiler with your old one or whatever