• World of Tanks WIP Thread
    976 replies, posted
  • [QUOTE=beat the zombie;35715526]I find people that ask things like you majesty, lazy. Just do a quick google search and you will find. Ask only when you tried. Also can you link me to archives? I've looked on google and there is no website for uploading.[/QUOTE] Mediafire, Deposit files, Rapid Gator
  • [QUOTE=beat the zombie;35725296]Uploading to the archives, password is worldoftanks Might be done tonight.[/QUOTE] where in the archives?
  • [QUOTE=beat the zombie;35726098].... C'mon look at all the posts -_- Internet Archive. I am doing this for Griffster.[/QUOTE] You can use mediafire too, but thanks.
  • [IMG]http://i.imgur.com/XblNk.jpg[/IMG] huge ass scenebuild with the World of tanks models. the map is RNL_Brecourte (its a custom RNL map)
  • Nice, i was thinking of making some pose pictures myself. But i'm lacking good maps (and talent lol)
  • [QUOTE=IDunno123;35731781]Nice, i was thinking of making some pose pictures myself. But i'm lacking good maps (and talent lol)[/QUOTE] -Okay I guess that was a bit dumb...-
  • The upload crashed when it was done. It took me 4hr to do and didn't work. Really try to fix your problem of SVN. Also the picture is not working.
  • [url]http://www.youtube.com/watch?v=X3yXSAKm6LI[/url] Try this with SVN, if it doesn't work then I don't know.
  • [IMG]http://img811.imageshack.us/img811/8880/2012050500001.jpg[/IMG] Any idea what I'm doing wrong? Worked fine with the last SVN.
  • [QUOTE=Bbarnes005;35842860][IMG]http://img811.imageshack.us/img811/8880/2012050500001.jpg[/IMG] Any idea what I'm doing wrong? Worked fine with the last SVN.[/QUOTE] I got this problem too.
  • Hmm strange, didn't have that problem. Is the "addon" folder called Gmod-Tank-Models? Or is it a subfolder within an Addon folder? Stranges thing is that it shows "errors" often that wouldn't happen unless it cant find the models. But if the models had been placed wrong, they would just show up invisible. Tho i remember something similar happening when i attempted to install PHX for the first time. I'm pretty sure it might have something to do with the addon folder. *EDIT* in the image you posted i noticed it said "Models/models/beat the Zombie" so i went into my Gmod and saw that it only says "Models" once here. I guess if you could give me an overview of your addon folders or something i might be able to figure it out.
  • The path to the models is : addons\World of Tanks\models\Beat the Zombie\WoT\German addons\World of Tanks\models\Beat the Zombie\WoT\American addons\World of Tanks\models\Beat the Zombie\WoT\Russian
  • found a quick fix the problem is its named models/models so if you have the latest svn and want to use the models copy and paste the code for it in the spawn menu models/models/Beat the Zombie/WoT/American/m36 slugger dead.mdl then type in console gm_spawn and paste the path here ie: gm_spawn "models/models/Beat the Zombie/WoT/American/m36 slugger dead.mdl" then go back and remove one of the models ie: gm_spawn "models/Beat the Zombie/WoT/American/m36 slugger dead.mdl" make sure you look up or it will spawn in the ground have fun
  • [QUOTE=napalm_bomb;35912144]I just named a folder 'World of Tanks' put the shit in there and it worked.[/QUOTE] Same here, great models; just remember to spawn them in the air.
  • hello people. im just wondering whether or not i can get models from world of tanks into company of heroes. seeing how you guys can put them into garrys mod i really want some of WOT's models into COH. can you help me?
  • I'm sorry, but without serious modification, they couldn't be put into CoH (add crew models, scale em down, etc...)