• World of Tanks - Best Community Edition
    10,002 replies, posted
speaking of patton skip to 7:30 [media]http://www.youtube.com/watch?v=X1dwTQ3Per8[/media] he called the panther a tiger but what ever
[QUOTE=JDB;35703994]speaking of patton skip to 7:30 [media]http://www.youtube.com/watch?v=X1dwTQ3Per8[/media] he called the panther a tiger but what ever[/QUOTE] Holy shit that's nuts
Killed a Jagdtiger by myself and stole a T30 kill. In my AMX 13/75.
[img]http://i.imgur.com/itxwX.jpg[/img] My IS-4 is being fueled by my [B]unending tears of pain[/B]
[release] [H2] CLAN BATTLE TONIGHT AT 9:30PM EST BE IN MUMBLE IN 30 MINUTES AT 9:00PM EST [/h2] [/release] [editline]24th April 2012[/editline] also we have extra accounts so if you have a smaller tank but still want to play get in mumble anyway
[QUOTE=Zombii;35704622][release] [H2] CLAN BATTLE TONIGHT AT 9:30PM EST BE IN MUMBLE IN 30 MINUTES AT 9:00PM EST [/h2] [/release][/QUOTE] ??? wat i ths?
I haven't been able to log in all day, and I still can't now. Is it just me or is this scheduled maintenance?
[QUOTE=Inplabth;35704660]I haven't been able to log in all day, and I still can't now. Is it just me or is this scheduled maintenance?[/QUOTE] supposedly the fix is to flush your DNS ie press Win+R, type cmd, and enter "ipconfig /flushdns"
then ipconfig /renew
[img]http://i.imgur.com/uM2ro.jpg[/img] [i]In the aaaaaarms of an angeeeeeeel[/i]
[IMG]http://i2.photobucket.com/albums/y37/SaborWolf/goldentered.jpg[/IMG] Hooray!
I'm jelly.
[QUOTE=TheTalon;35704813][IMG]http://i2.photobucket.com/albums/y37/SaborWolf/goldentered.jpg[/IMG] Hooray![/QUOTE] I could get anything with that kind of gold :smith:
Can my name be added to the EU server group please: Deano90
[QUOTE=acidcj;35704580][img]http://i.imgur.com/itxwX.jpg[/img] My IS-4 is being fueled by my [B]unending tears of pain[/B][/QUOTE] I feel you man, just got my IS4 too. It's worse stock than the IS3.
dont touch the IS-4 untill you mount the BL-9 from the IS3 the BL-9 is fine
[url]http://worldoftanks.com/community/clans/1000000512-FP/battles/[/url] Incase anyone didn't know about this
Woo first Ace badge on the T-34. Great game on Ensk.
[QUOTE=Zombii;35704622][release] [H2] CLAN BATTLE TONIGHT AT 9:30PM EST BE IN MUMBLE IN 30 MINUTES AT 9:00PM EST [/H2] [/release] [editline]24th April 2012[/editline] also we have extra accounts so if you have a smaller tank but still want to play get in mumble anyway[/QUOTE] so now was this before or during server maintenance
[QUOTE=Valdor;35705132]so now was this before or during server maintenance[/QUOTE] [release] [h2] THERE IS NO SERVER MAINTENENCE REFRESH YOUR DNS CACHE BY GOING TO THE COMMAND PROMPT AND TYPING "ipconfig /flushdns" this has been a psa [/h2] [/release]
[QUOTE=Zombii;35705143][release] [h2] THERE IS NO SERVER MAINTENENCE REFRESH YOUR DNS CACHE BY GOING TO THE COMMAND PROMPT AND TYPING "ipconfig /flushdns" this has been a psa [/h2] [/release][/QUOTE] Confirmed working
Just played Province for the first time. lmao how'd they make a map worse than malinovka and el halluf. what is this company doing with the millions of dollars they get.
[highlight]GET IN THE GAME WE'RE IN A CLAN BATTLE WE NEED TANKS[/highlight]
[QUOTE=Raidyr;35705173]Just played Province for the first time. lmao how'd they make a map worse than malinovka and el halluf. what is this company doing with the millions of dollars they get.[/QUOTE] Vodka.
Bagged my first T110 and it was in a clan battle :dance:
[QUOTE=Bowser_nl;35697949]Beat my old record of 11 kills with the KV, got 12 with a shitty T26 lol. [IMG]http://i.imgur.com/i3SIa.jpg[/IMG] Should have been 14 too, the two tanks I damaged got nicked by some crappy T26 that fired only after i completely raped them to 10% hp twice.[/QUOTE] T-26 is best T2 free tank.
Flushing my DNS still didn't work. I wonder if something with my university's retarded internet has something to do with flushing the DNS not working.
Also [t]http://i48.tinypic.com/1431bwm.jpg[/t] for saying "Gay general chat" Obviously making fun of the mod's homosexuality.
[QUOTE=Inplabth;35705565]Flushing my DNS still didn't work. I wonder if something with my university's retarded internet has something to do with flushing the DNS not working.[/QUOTE] I doubt it. A lot of people seem to be having this issue, including me, and I haven't before. Luckily it works for me
[QUOTE=cpt.armadillo;35705576]Also [t]http://i48.tinypic.com/1431bwm.jpg[/t] for saying "Gay general chat" Obviously making fun of the mod's homosexuality.[/QUOTE] did.....did you take a picture of your monitor with a camera?
Sorry, you need to Log In to post a reply to this thread.