• Minecraft Support Megathread V1
    581 replies, posted
[QUOTE=Gmod4ever;34666470]No ideas? I really would like this sound problem fixed. :([/QUOTE] I didn't see anything about reinstalling java (I just skimmed through it), but have you tried that yet?
[QUOTE=vexx21322;34667462]I didn't see anything about reinstalling java (I just skimmed through it), but have you tried that yet?[/QUOTE] A complete reinstall of Java? No, I haven't. I'll look into that next I have access to that computer (wasn't my own machine, but was my dad's, which he is currently using). Let's hope it works, because I've tried pretty much everything else. Thanks for the suggestion mate. [img]http://www.facepunch.com/fp/ratings/heart.png[/img]
[QUOTE=vexx21322;34667462]I didn't see anything about reinstalling java (I just skimmed through it), but have you tried that yet?[/QUOTE] That did it. Completely uninstalled all Java installations I had (I had three for some reason :v:) via the Add and Remove Programs control, and then re-installed the 64-bit Windows Offline Java. Rebooted and everything works wonderfully. Thanks so much vexx.
[QUOTE=Gmod3ever;34668297]That did it. Completely uninstalled all Java installations I had (I had three for some reason :v:) via the Add and Remove Programs control, and then re-installed the 64-bit Windows Offline Java. Rebooted and everything works wonderfully. Thanks so much vexx.[/QUOTE] Figured it was that. Java has this odd issue of not removing the previous versions before installing the updates. This can sometimes cause conflicts, such as the loss of audio.
I need help with redstone, because I've tried learning about nor gates nand gates and gates and or gates and all that doo-hicky but alot of the logic gates don't seem to help me, and I'm really confused. Here is a series of pictures I put together so you guys can help: I made a monster spawner trap in creative mode, But for some reason I can't get the items they drop, only their XP. Sometimes creepers fall from there, so I don't want to dig a block in and make it 3x3 instead of 4x4: [IMG]http://i.imgur.com/sIEY2.png[/IMG] So I was trying to make it so the 3x3 blocks in the middle of the platform would drop down and get out of the way for all the goodies to rush towards me in water with a single switch. Yet I have no idea how to do this. I watched tutorials about redstone and logic gates and stuff, while some of it helps it doesnt get it completely done. Here is an 'illustration' of what I mean if you dont understand: the stuff! I can't get the stuff! [IMG]http://i.imgur.com/2jluY.png[/IMG] woah! moving platform! [IMG]http://i.imgur.com/Lb1sC.png[/IMG] The stuff! I can get the stuff! [IMG]http://i.imgur.com/hG39R.png[/IMG] Could you guys help me?
[QUOTE=endorphinsam;34689310]I need help with redstone, because I've tried learning about nor gates nand gates and gates and or gates and all that doo-hicky but alot of the logic gates don't seem to help me, and I'm really confused. Here is a series of pictures I put together so you guys can help: I made a monster spawner trap in creative mode, But for some reason I can't get the items they drop, only their XP. Sometimes creepers fall from there, so I don't want to dig a block in and make it 3x3 instead of 4x4: [IMG]http://i.imgur.com/sIEY2.png[/IMG] So I was trying to make it so the 3x3 blocks in the middle of the platform would drop down and get out of the way for all the goodies to rush towards me in water with a single switch. Yet I have no idea how to do this. I watched tutorials about redstone and logic gates and stuff, while some of it helps it doesnt get it completely done. Here is an 'illustration' of what I mean if you dont understand: the stuff! I can't get the stuff! [IMG]http://i.imgur.com/2jluY.png[/IMG] woah! moving platform! [IMG]http://i.imgur.com/Lb1sC.png[/IMG] The stuff! I can get the stuff! [IMG]http://i.imgur.com/hG39R.png[/IMG] Could you guys help me?[/QUOTE] I know exactly what you can do. You put your pistons on the side of the drop tube like so: [t]http://puu.sh/gRH2[/t] [t]http://puu.sh/gRHH[/t] The water is under the pistons so when you activate them, the pistons drop the loot into the moving stream.
[QUOTE=vexx21322;34690130]I know exactly what you can do. You put your pistons on the side of the drop tube like so: [t]http://puu.sh/gRH2[/t] [t]http://puu.sh/gRHH[/t] The water is under the pistons so when you activate them, the pistons drop the loot into the moving stream.[/QUOTE] Thanks! It works, sadly it wasn't what I wanted it to be, I wanted it all to be covered up but I guess looking at two pistons isn't exactly what you'd call an eyesore. Thanks :3
What plugins are there for 1.7 that will generate land in the selected boundries? LIke if I wanted a 10k by 10k map pregenerated for a server.
[QUOTE=IliekBoxes;34762543]What plugins are there for 1.7 that will generate land in the selected boundries? LIke if I wanted a 10k by 10k map pregenerated for a server.[/QUOTE] No need to post this across all the Minecraft threads in this section. Also, why are you still on 1.7? I don't think anything like that is supported for that anymore.
[QUOTE=Samuka97;34762720]No need to post this across all the Minecraft threads in this section. Also, why are you still on 1.7? I don't think anything like that is supported for that anymore.[/QUOTE] For the terrain. I liked all the mountains and stuff
I've been getting 'Failed to verify username' recently on our server. Tried Googling it, but it came up with scattered results about Mojang's authentication servers being down. However, it's been a few days, and nothing has changed. When set to Offline Mode, the server's coming up with errors about not logging in. We've been running 12w07b, so is the problem with the snapshot or my network? [editline]18th February 2012[/editline] [QUOTE=IliekBoxes;34764216]For the terrain. I liked all the mountains and stuff[/QUOTE] I suppose you could use MCNostalgia to rollback to 1.7.3, generate the terrain by exploring, then switch to 1.1 and use MCEdit to chop off the chunks outside the boundaries. Would be a lot of work, but technically possible.
what does this mean? i dont recognize any of it from an addon 2012-02-18 18:35:20 [SEVERE] at java.net.SocketOutputStream.socketWrite(SocketOutputStream.java:116) 2012-02-18 18:35:20 [SEVERE] at java.net.SocketOutputStream.write(SocketOutputStream.java:153) 2012-02-18 18:35:20 [SEVERE] at java.io.BufferedOutputStream.flushBuffer(BufferedOutputStream.java:82) 2012-02-18 18:35:20 [SEVERE] at java.io.BufferedOutputStream.flush(BufferedOutputStream.java:140) 2012-02-18 18:35:20 [SEVERE] at java.io.DataOutputStream.flush(DataOutputStream.java:123) 2012-02-18 18:35:20 [SEVERE] at net.minecraft.server.NetworkWriterThread.run(SourceFile:103)
I am having a problem on my server. whenever someone goes into a certain area, they disconnected and it says "internal server error". this shows in the console: 21:32:44 [WARNING] Failed to handle packet: java.lang.ArrayIndexOutOfBoundsExcep tion java.lang.ArrayIndexOutOfBoundsException at net.minecraft.server.Packet51MapChunk.<init>(Packet51MapChunk.java:72 ) at net.minecraft.server.EntityPlayer.a(EntityPlayer.java:272) at net.minecraft.server.NetServerHandler.a(NetServerHandler.java:341) at net.minecraft.server.Packet10Flying.handle(SourceFile:126) at net.minecraft.server.NetworkManager.b(NetworkManager.java:229) at net.minecraft.server.NetServerHandler.a(NetServerHandler.java:113) at net.minecraft.server.NetworkListenThread.a(NetworkListenThread.java:7 8) at net.minecraft.server.MinecraftServer.w(MinecraftServer.java:551) at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:449) at net.minecraft.server.ThreadServerApplication.run(SourceFile:492)
I recently installed the Adventure-craft Mod for Minecraft and have been have problems with freezing and slowdown. It used to work completely fine, mod and all. But now I can barely dig 3 feet without it taking a frame-rate drop of significant proportions. I know the problem is not my computer, as It was able to run everything at Max settings perfectly for months. If anyone knows what to do, I would gladly listen to their advice.
Minecraft crashes once i finish logging in after the 1.2.5 update, wiped everything i had from Minecraft off my PC, still crashing after i finish logging in, heres the logs: [quote] Minecraft has crashed! ---------------------- Minecraft has stopped running because it encountered a problem. --- BEGIN ERROR REPORT 7cf3a456 -------- Generated 05/04/12 06:29 Minecraft: Minecraft 1.2.5 OS: Windows 7 (amd64) version 6.1 Java: 1.7.0_02-ea, Oracle Corporation VM: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation LWJGL: 2.4.2 [failed to get system properties (java.lang.NullPointerException)] org.lwjgl.LWJGLException: Could not create context at org.lwjgl.opengl.WindowsContextImplementation.nCreate(Native Method) at org.lwjgl.opengl.WindowsContextImplementation.create(WindowsContextImplementation.java:50) at org.lwjgl.opengl.Context.<init>(Context.java:120) at org.lwjgl.opengl.Display.create(Display.java:858) at org.lwjgl.opengl.Display.create(Display.java:784) at org.lwjgl.opengl.Display.create(Display.java:765) at net.minecraft.client.Minecraft.a(SourceFile:236) at net.minecraft.client.Minecraft.run(SourceFile:657) at java.lang.Thread.run(Unknown Source) --- END ERROR REPORT 189ea670 ----------[/quote]
[QUOTE=Garbor 0.1;35438234]Minecraft crashes once i finish logging in after the 1.2.5 update, wiped everything i had from Minecraft off my PC, still crashing after i finish logging in, heres the logs:[/QUOTE] Did you try to reinstall Java?
For the past month or so, when I try to launch Minecraft from my desktop, sometimes it shows the window, other times it doesnt, that in a few seconds my computer starts getting really slow and eventually I have to end "javaw.exe" using task manager before my computer dies. However, when I try the in-browser version, it works perfectly fine. (However I can't install any mods or it wont work.[Don't mention deleting "Meta-Inf" already have.]) I have uninstalled java and re-installed quite a few times but I still cant launch from desktop/ install mods for the in-browser version. Help would be appreciated. Also I have noticed that when I use the browser version, it uses "java.exe" instead of the desktop launcher using "javaw.exe", however when I delete both java.exe and javaw.exe and re-install, the problem isn't fixed.
On my singleplayer save, my Nether portals keep spawning me way underground. Like, I've dug in every direction and I still see nothing but Netherrack. It's very frustrating. I've deleting my DIM-1 file to let the Nether regenerate, but it still appears the same way.
I'll cut to the chase. For some reason minecraft has stopped working entirely. Clicking the exe turns the mouse to a loading one for few seconds then nothing. Tried fresh install, install did the same. Went to another pc and copied all the files over, nothing. Removed and updated Java, nothing. Browser mode works fine. Running as administrator just brings up the do you want this program to make changes box clicking yes gives the exact same error. Any suggestions? I need this asap. Got tekkit filming Monday.
Can anyone explain to me why my alpha world is suddenly almost unplayably laggy? When I go to the esc menu in the world however, the lag stops completely. When I exit, it resumes. I went from getting 60+ FPS to 10 on average WITH optifine. 1 FPS without. I could upload the map somewhere if someone wanted to test it, but it's 170 MBs large. And before anyone says, this problem probably isn't due to map size as this problem started when I wasn't building/exploring anything. But I could be wrong. [editline]29th April 2012[/editline] I should add that after about 5 minutes it runs out of memory.
Same thing has happened to me with some of my worlds, or even sometimes on servers. Usually I just restart Minecraft and if that doesn't work (usually doesn't on singleplayer) I give my whole computer a restart and it eventually goes back to my normal FPS.
My friend minecraft screen turns webed and the mouse stops working why?
What do you mean by 'webed'?
[QUOTE=IcyTruth;36200098]What do you mean by 'webed'?[/QUOTE] Like woven
[QUOTE=Nyan Squirrel;36204097]Like woven[/QUOTE] you mean like this? [thumb]http://themainframe.ca/wp-content/uploads/2010/07/checkerboard.jpg[/thumb] (minus the logo) Sounds like your graphics card went bad / is over heating.
Can anybody help me with this? [video=youtube;l04IDJjYOVk]http://www.youtube.com/watch?v=l04IDJjYOVk&feature=youtu.be[/video]
It means you didn't port forward correctly. Or forward the correct port.
Hey, any minecraft modders? With lots of experience? Me and my friend (Goz3rr) are having some problems working on our mod, we cant get together often, and we decided we would like someone to help us with it. So, if you think you can help, visit my steam profile and add me on it, we have some progress on it, (some NPCS, and a block) Im not going to share it here, but contact me on steam so we can talk, and i will show you what we got.
I tried to use Dokucraft and uh [video=youtube;RgD5ljfqIKA]http://www.youtube.com/watch?v=RgD5ljfqIKA[/video] SMP Revival does this too, what the heck is going on? I have Optifine and the built in MCPatcher
[QUOTE=XzanthurusG;36262262]Can anybody help me with this? [video=youtube;l04IDJjYOVk]http://www.youtube.com/watch?v=l04IDJjYOVk&feature=youtu.be[/video][/QUOTE] Have you tried restarting the machine...
Sorry, you need to Log In to post a reply to this thread.