• Space Engine - Procedural Universe Simulator
    2,005 replies, posted
Yes.
Still waiting on the Pulsar.....
PSR B1257+12
Texture fix?
I think I'm going to make a video, just random shots and slow flights through canyons, watching orbits and all that jazz... Might come out pretty nice
Dammit, why did I have to find out about this so late at night? No time to try it out :saddowns:
Just waiting for the video to process... I don't have Sony Vegas or anything nice, so it's meh. I'll do a normal scenic with background music ONLY later. Something Do-able in shitty Movie Maker [editline]6th April 2011[/editline] [media]http://www.youtube.com/watch?v=mESv3kDq4lM[/media] That entire video, uncompressed straight from fraps, was 9.09 Gigs of footage
How do I get modeled ground, not just a flat texture?
Should just be automatic, Though personally, switching the compatibility to Windows XP improved the texture quality, and stopped the crashes. I can fly straight through the center of the galaxy with procedural stars and, aside from stuttering, have no problem with it. But without running in compatibility mode, damn thing crashed every 2 minutes. Now it doesn't crash, at all A lot of terrain is flat though, Just a matter of finding a planet with some mountains
Whats the best way to increase FPS - trying to fly over a planet smoothly is damn near impossible, as generating the terrain drops my FPS to less than 1. Maybe its just because my computer sucks bollocks.
This is what ALL plants look like to me, even with all textures and fixes applied: [img]http://i52.tinypic.com/2vb8xg5.jpg[/img]
Every now and then I can come across a planet, that looks normal, then it just turns into a solid sphere like that, I don't know what causes it or how to fix it, so I just move onto the next solar system You can try your luck pushing F5 and Ctrl+F5. That reloads the Surface Shaders and procedural shaders
I really wish I could play this properly, even after going through all the instructions, my game still looks hideous and runs about as well as a downsyndrome walrus. If I can move properly, which I rarley can, the game looks like ass and shows mostly untextured planets. Those that do have textures often lose them if I move around too much. My computer is more than capable of running it too, there must be some other issue, but on a good day where I can get it working, I can't get shit to look half as good as most of the screenshots, not to mention its hard enough just moving around space let alone getting a good shot for a screenie.
Well,this seems rather...interesting,i'll be sure to download it as soon as i can.
Oh damn it actually models light refractions, here the gas giant lights up half of the moon's dark side. [media]http://horobox.co.uk/u/Orkel_1302188101.png[/media] Also how do I remove the info to take proper screenshots
Tilde. "~"
[QUOTE=Orkel;29017260]Oh damn it actually models light refractions, here the gas giant lights up half of the moon's dark side. [media]http://horobox.co.uk/u/Orkel_1302188101.png[/media] Also how do I remove the info to take proper screenshots[/QUOTE] ~ key removes info. Damn it Zombii IT does light colored refractions too (thought I have not seen it anywhere else yet, might be special with Mars. [IMG_thumb]http://i179.photobucket.com/albums/w306/Tuskin38/scr00016.png[/IMG_thumb]
Couple more I took. Two separate gas giants [media]http://i2.photobucket.com/albums/y37/SaborWolf/scr00063.jpg[/media] [media]http://i2.photobucket.com/albums/y37/SaborWolf/scr00064.jpg[/media]
Dem clouds, how u do dat?
Some planets have them. Some are broken like Earth's, Mostly cloudy like those, or complete cloud cover Colored light refractions happen like that with mars, but everywhere, if the conditions are right of course
[QUOTE=Onyx3173;29004224]That appears to have worked, thank you.[/QUOTE] Didn't work for me, can't find HD 58061
HRRRG. Still getting 0.40 FPS with procedural generation. It's fucking intolerable. Is it just me that's getting that every time you go closer to a planet?
[QUOTE=blazingfly;29017545]HRRRG. Still getting 0.40 FPS with procedural generation. It's fucking intolerable. Is it just me that's getting that every time you go closer to a planet?[/QUOTE] It happens when I go near a planet, but it only lasts for 1-2 seconds and then it's smooth until I visit another planet.
God damn crashes. :saddowns:
God damn this game is fucking sexy.
[QUOTE=Orkel;29017552]It happens when I go near a planet, but it only lasts for 1-2 seconds and then it's smooth until I visit another planet.[/QUOTE] For me, it does it every time I change my view of a planet, or try and zoom in closer to it. Almost like its not generating the entire planet, just the bits I can see.
Does the filesmelt mirror come with both the main core files and the .90 upgrade?
Well after toying around with abit I got it working- Shit looks pretty neat, but I cant see myself using this properly between the crashes. Still, shit looks nice [img]http://i.imgur.com/8iGDv.jpg[/img]
I require a game with that engine. If Infinity never come out.
[IMG]http://i.imgur.com/lLXyK.png[/IMG] [IMG]http://i.imgur.com/Y4usi.png[/IMG] [IMG]http://i.imgur.com/UpCte.png[/IMG] [IMG]http://i.imgur.com/3UzaC.png[/IMG] [IMG]http://i.imgur.com/W3BtP.png[/IMG]
Sorry, you need to Log In to post a reply to this thread.