• Vidya Game Thread v3 - Nuttin' But ARMA (and LoL sometimes)
    9,998 replies, posted
I think we should do Nam sometime too.
I wished we used Vizze.net more for mummble :P I am never going to be unbanned from Foos's mummble.
mummmmmmble
I'd play ArmA with you guys. But it seems like impossible for me to get into now. So many ridiculous addons and mods and downloads and installs that chances are I won't be able to connect anyway.
[QUOTE=CodeMonkey3;35852871]I'd play ArmA with you guys. But it seems like impossible for me to get into now. So many ridiculous addons and mods and downloads and installs that chances are I won't be able to connect anyway.[/QUOTE] ace acre and ifap svn not really
Normally things are pretty consolidated to be honest, all you need is Ace2, @IFAP, and whatever map we happen to be running at the time. The only time we get extra stuff is when we're only gonna use a mod for one session, so we don't put it in the SVN
[QUOTE=CodeMonkey3;35852871]I'd play ArmA with you guys. But it seems like impossible for me to get into now. So many ridiculous addons and mods and downloads and installs that chances are I won't be able to connect anyway.[/QUOTE] if you have CO, try dayz. most fun I've had in arma dayzmod.com
I'm bored what are you guys all doing right now?
Nothing. They canceled my truck at work tonight so I'm free until tomorrow night. [editline]6th May 2012[/editline] Also: WURM?
Im playing pornhub
lets get napoleonic wars ifap 69th gherkin muskets regiment
Where the dosh for that?
[QUOTE=venom;35853331]lets get napoleonic wars ifap 69th gherkin muskets regiment[/QUOTE] yes its soo much fun
[QUOTE=venom;35853331]lets get napoleonic wars ifap 69th gherkin muskets regiment[/QUOTE] be aware that they're all playing the pirated version so people who bought it can't play it aka me lol
-snip, thinking about something totally different-
We need to get everyone's ACRE working. Is everyone have the same error? (Dsound.dll) because I figured out how to fix it.
i think oakman has that problem, not sure about kyle everyone else has it workign
since kyle got steam arma it should work for him now
okay, installing ace, now I just need to install acre.
don't forget ifap svn
Yep, its IN THERE OKAY [editline]7th May 2012[/editline] also how do I get Dayz to work? I downloaded all the files off the website and put them in D:\My Programs\Steam\steamapps\common\arma 2 operation arrowhead\@dayz\addons [editline]7th May 2012[/editline] also [img]http://filesmelt.com/dl/acehepl.jpg[/img] hepl
I started playing APB tonight with my friends. I already made a custom car. [t]http://sphotos.xx.fbcdn.net/hphotos-ash3/577980_3138900759220_1465940962_32346188_1471590981_n.jpg[/t] Also my license plate says "FUCKCOPS"
[QUOTE=Fish Muffin;35858265]Yep, its IN THERE OKAY [editline]7th May 2012[/editline] also how do I get Dayz to work? I downloaded all the files off the website and put them in D:\My Programs\Steam\steamapps\common\arma 2 operation arrowhead\@dayz\addons [editline]7th May 2012[/editline] also [img]http://filesmelt.com/dl/acehepl.jpg[/img] hepl[/QUOTE] Okay, Dayz is working now. still dont know where I fucked up with ACE though...
[QUOTE=Fish Muffin;35859483]Okay, Dayz is working now. still dont know where I fucked up with ACE though...[/QUOTE] At the top. Change the settings there. IIRC the preset has to be Combined Ops or something of the like. Look into the profile tab as well. Checking myself now. [editline]7th May 2012[/editline] [img]http://puu.sh/tph8[/img] [img]http://puu.sh/tph5[/img]
How do I change the preset? When I click the drop down menu, it just says "Dynamic" Profile is just 100% blank. When you go to options, what do your paths look like? [editline]7th May 2012[/editline] gonna try reinstalling [editline]7th May 2012[/editline] didnt work [editline]7th May 2012[/editline] "Initializing... please wait 04:44:48: Database Missing, creating and loading default schema and system data... 04:44:59: Auto Synchronizing 04:45:10: NoMethodError undefined method `split' for nil:NilClass . See log for details. Please report the issue to SU Support. 04:45:10: WARNING: No objects received, possibly issue with connection (timeout? firewall?), or server site 04:45:11: Starting speedtest... 04:45:11: Checking mirror latencies, please be patient... 04:45:11: 04:45:11: Done speedtest... 04:45:11: Fetching server info for arma2oapc... Pings and Countries: false 04:45:14: Received 921 arma2oapc servers, Updating database 04:45:32: Found custom addons in official game addons folders, please remove (if really custom addon): common/missions_2_baf.pbo 04:45:37: There's a beta available with higher version number (1.60.0.87580 vs 1.60.0.92477), you can grab it at: [url]http://www.arma2.com/beta-patch.php[/url] 04:45:37: Initialization Complete"
You all would get along BEAUTIFULLY with my corp in eve. Our CEO is some super facist, aka perfect buddy for dumb eye. We've got a dude just like mbbird, and our mining director is exactly like highchief, except he successfully makes his living by selling shit in browser games like Evony. Apparently some of the units in Evony fetch up to 300 fucking dollars, go figure.
gay
[QUOTE=No Party Hats;35860873]You all would get along BEAUTIFULLY with my corp in eve. Our CEO is some super facist, aka perfect buddy for dumb eye. We've got a dude just like mbbird, and our mining director is exactly like highchief, except he successfully makes his living by selling shit in browser games like Evony. Apparently some of the units in Evony fetch up to 300 fucking dollars, go figure.[/QUOTE] teach me how to play this nerd shit today okkkk
Stop playing LoL for 5 seconds and I will you nerd.
[QUOTE=Fish Muffin;35859708]How do I change the preset? When I click the drop down menu, it just says "Dynamic" Profile is just 100% blank. When you go to options, what do your paths look like? [editline]7th May 2012[/editline] gonna try reinstalling [editline]7th May 2012[/editline] didnt work [editline]7th May 2012[/editline] "Initializing... please wait 04:44:48: Database Missing, creating and loading default schema and system data... 04:44:59: Auto Synchronizing 04:45:10: NoMethodError undefined method `split' for nil:NilClass . See log for details. Please report the issue to SU Support. 04:45:10: WARNING: No objects received, possibly issue with connection (timeout? firewall?), or server site 04:45:11: Starting speedtest... 04:45:11: Checking mirror latencies, please be patient... 04:45:11: 04:45:11: Done speedtest... 04:45:11: Fetching server info for arma2oapc... Pings and Countries: false 04:45:14: Received 921 arma2oapc servers, Updating database 04:45:32: Found custom addons in official game addons folders, please remove (if really custom addon): common/missions_2_baf.pbo 04:45:37: There's a beta available with higher version number (1.60.0.87580 vs 1.60.0.92477), you can grab it at: [url]http://www.arma2.com/beta-patch.php[/url] 04:45:37: Initialization Complete"[/QUOTE] I have no fucking clue. Have you run Arma 2 and Arma 2 OA, then finally have run Combined Ops? Are you getting six updater from the OP? I mean worst comes to worst I think you can use the old version of six updater to get the right shit, but don't quote me on that.
Sorry, you need to Log In to post a reply to this thread.