• gmod_game: Changelog for iRzilla, a man who loves both change..
    13 replies, posted
[B]Revision 623[/B] [INDENT]Changelog for iRzilla, a man who loves both changes and logs. Fixed error when player killed by non-player, non-world attacker. Fixed ragdoll pinning hud hint showing for non-traitors. [/INDENT] [B]Changed Files:[/B] [LIST] [*][URL="https://facepunch.svn.beanstalkapp.com/gmodgame/trunk/changelog.txt"]trunk/changelog.txt[/URL] [*][URL="https://facepunch.svn.beanstalkapp.com/gmodgame/trunk/gamemodes/terrortown/entities/weapons/weapon_zm_carry/shared.lua"]trunk/gamemodes/terrortown/entities/weapons/weapon_zm_carry/shared.lua[/URL] [*][URL="https://facepunch.svn.beanstalkapp.com/gmodgame/trunk/gamemodes/terrortown/gamemode/corpse.lua"]trunk/gamemodes/terrortown/gamemode/corpse.lua[/URL] [/LIST] Committed By [B]Stefan van der Meer[/B]
Why is the SVN passworded? (gmodgame) I could access it before, i tried pressing cancel, i tried pressing Ok with the boxes empty and with anon - anon and anonsvn - anonsvn
Works fine here :s
I can't log in either.
I get prompted, hit cancel and it just goes away and I can view the content.
I hit cancel and it just says Authorization Required
For me it also asks for a password.
Just press cancel.
[QUOTE=compwhizii;26055433]Just press cancel.[/QUOTE] [QUOTE=facepunch.svn.beanstalkapp.com]Authorization Required This server could not verify that you are authorized to access the document requested. Either you supplied the wrong credentials (e.g., bad password), or your browser doesn't understand how to supply the credentials required. Apache Server at facepunch.svn.beanstalkapp.com Port 443[/QUOTE] After I canceled.
Try using the correct one then. [url]http://facepunch.svn.beanstalkapp.com/gmodgame/trunk/[/url]
It'll only ask for a login when trying to commit.
It asks for me and for some others, when I click one of the links on the op or the link from Cubar. I don't try to commit. It also comes when I try to update my copy of this svn. But never-mind, I think it will be fixed soon, if you believe me the error or not. I just use the svn to look what will be changed in the next update.
It'll try to commit a LastAccess entry.
Sorry, you need to Log In to post a reply to this thread.