• Spacebuild 3 not loading
    1 replies, posted
Hello everyone, It's been a while since I played gmod, but here's a problem I can't seem to figure out, even after going trough lots of manuals and tutorials. My server is running Linux Debian 5, I've created a user named 'srcds', installed the source dedicated server for Counter-Strike Source, Half-Life 2 Deathmatch, Left4Dead 2. Additionally, I've installed Team Fortress 2 and Day of Defeat. De CSS server and de HL2 server work, the L4D2 server isn't running yet and the GMOD server runs as well. However, when I add the required addons for Spacebuild 3, it won't work. The problem lies in the SB3 and the SBEP addons, which won't load. When I join the server, the console gets spammed with the 'Install SB3 addon' messages and when I spawn a model from the SBEP, it does spawn, but it has a green ring in the middle, the physics won't work and the server gives an error it cannot find the model. Now I don't know if there are supposed to appear spawnlist files in the settings/spawnlist directory, but it doesn't, and cleaning the spawnlist folder only recreates the files for the default models and the phx models. For installing the addons, I used the guide at snakesvx.net and the one at sbep.wikia.com, both resulting in the same result. I also tried to reinstall the gmod srcds, with the same result. Any help would be appreciated.
SBEP doesn't work properly on Linux due to the case sensitivity
Sorry, you need to Log In to post a reply to this thread.