• Gmod crashing while joining RP server
    6 replies, posted
Hello world, I have been looking all over the forums, google, youtube and stuff like that and I have tried everything that has been recommended to deleting all my add-ons and uninstalling the game however nothing has worked. I don't know much about computers so sorry if i reply to you asking whats what and how to do that i am able to join sandbox and cinema servers only and things usually run well on single player. Help...
when i read RP server, i already have one guess the server uses way too many addons
thanks, I think that is the problem as well been trying for ages with star wars RP but I cant join . any of them
Gmod is largely unsupported on OSX nowadays and there are no plans to change that in the future, AFAIK.
i have a windows pc as well so when i try to use that it says that some part is missing anyone know what that is?
would be helpfull if you tell us WHAT part is missing. "some" part can literally be anything
okay so it works with my windows pc so...i'll use that from now on thanks for the help
Sorry, you need to Log In to post a reply to this thread.