• Wire Mod thrusters not working
    3 replies, posted
I am attempting to operate a thruster by seat using wire mod but the thrusters will not activate. I attach the Adv pod controller to the seat and proceed with hooking the thruster up with a wire. As far as I can tell I am doing everything correctly, I go through the process of choosing a button for the use of it and everything. But when I climb into the seat the thruster will not activate at all. This is weird considering shortly before I was having no problems with thrusters. Iv checked the force and everything so its not that. Also I can hook up and operate turrets just fine. Any Idea what is going on?
Did you link the controller to the seat, after attaching it? I think it's a right click. Might be a bug... You'd get better support if you ask at wiremod.com, because that's where the developers live. Just check your version before asking, they get cranky if you ask for support or report a bug if you don't use the latest version. Latest is 2484 at the time of posting. You can check the version by running an SVN update and checking the end message, or check the Wiremod welcome message.
If you're in the seat, does the Adv. Pod Controller turn green? If not: You have to link it using Right Click with the Adv. Pod Controller tool (As said above) If so: Wire your Thruster again to the seat, and check it's power. Wire thruster needs a few things: The upper one is the multiplied force. If you have a button in a seat, it'll be just the speed that you set at the Thruster. If you use another thing, like Numpad Input, you can change the value of input, and multiply the input you've selected at the thruster. 3rd thing may be that "Max Thrust" or something is below the thrust you set. If your thrust is 900.000, and your "Max Thrust" is 100.000, you'll not use the 800.000 you specified.
Mine doesn't work either, the Maximum Force is 10,000 and I put 500 for forward. Well, it didn't work so I tried 1500, 3000, and 9999. Nothing worked.
Sorry, you need to Log In to post a reply to this thread.