• CIPWTTKT&GC V44 - Vega Appreciation Station
    5,006 replies, posted
HD 630 graphics are pretty impressive, it can max out new games like POSTAL 2 without issues and handle GPU shader based video decoding that puts a GTX 460 at like 60-70% load.
[QUOTE=helifreak;52465965]new games like POSTAL 2[/QUOTE] What time machine did you stumble out of? even the recent expansion is still based on a game engine that's probably over a decade old.
[QUOTE=Van-man;52465974]What time machine did you stumble out of? even the recent expansion is still based on a game engine that's probably over a decade old.[/QUOTE] It's UE2, so... 16 years.
[QUOTE=wingless;52466011]It's UE2, so... 16 years.[/QUOTE] I'd imagine going by the Doom engine and Old School Runescape its probably had work done on it in that period to remove limitations to make new content at least a bit easier to create. Lost count the amount of times I've seen the devs for Old School Runescape go on about engine work for basic Quality Of Life improvements.
[QUOTE=gman003-main;52465927]There's nothing current-gen comparable to an HD 5500. A GeForce 710 or 720 is probably the closest you'll get. After all, if every consumer-level Intel chip has a GPU of that caliber, why would anyone buy a discrete card that isn't an upgrade?[/QUOTE] Yeah nah that's why I mentioned the 7800GT/8600GT, I'm talking compared to dedicated GPU's of the past But yeah did some research myself, if I'm reading this right the 5500 is about 25% faster than the regular 4000, so I'm guessing somewhere between an 8600 and 8800GT
Holy shit, I got a new motherboard and ryzen 5, upgrading from my old i7-965....and Windows booted with only a minute or two of setup. [editline]13th July 2017[/editline] As in no reinstall, plug and play if I wasn't clear
The time is now 1500000000.
[QUOTE=Del91;52466348]Holy shit, I got a new motherboard and ryzen 5, upgrading from my old i7-965....and Windows booted with only a minute or two of setup. [editline]13th July 2017[/editline] As in no reinstall, plug and play if I wasn't clear[/QUOTE] I went haswell>ryzen and it booted but I reinstalled anyways
TIL: Someone has been updating an MS-DOS packet driver for Realtek ethernet chipsets until 2010.
[QUOTE=Del91;52466348]Holy shit, I got a new motherboard and ryzen 5, upgrading from my old i7-965....and Windows booted with only a minute or two of setup. [editline]13th July 2017[/editline] As in no reinstall, plug and play if I wasn't clear[/QUOTE] Yup, the only thing that borked on my Upgrade here was AMD Overdrive's service, when I managed to delete it everything went back to normal. [editline]14th July 2017[/editline] Btw, any of you were curious enough to run some overclocks yet? I'm doing 3.4ghz on my 1700 and I'm wondering if it's safe to actually go higher than that on the stock cooler.
My 1600 booted at 4ghz at 1.45v but I don't want to run it that high with the stock cooler
[QUOTE=JohnnyOnFlame;52466923]Yup, the only thing that borked on my Upgrade here was AMD Overdrive's service, when I managed to delete it everything went back to normal. [editline]14th July 2017[/editline] Btw, any of you were curious enough to run some overclocks yet? I'm doing 3.4ghz on my 1700 and I'm wondering if it's safe to actually go higher than that on the stock cooler.[/QUOTE] On my Ryzen 5 1600 I do 3.8Ghz at 1.35V and everything appears perfectly stable and temps are good on the stock cooler. I could probably push it to 4Ghz pretty easily but eh.
I'm trying 3.6ghz on stock voltages rn, got three cinebenches without a crash, 68cº max temp [editline]14th July 2017[/editline] For how long should I run p95 to have a decent idea that this is safe btw? I'm a total OC newbie :( [editline]14th July 2017[/editline] After 5 minutes of p95 it rebooted, no hardware lottery wins for me.
Try boosting the voltage a little bit.
[QUOTE=Dr. Evilcop;52467044]Try boosting the voltage a little bit.[/QUOTE] The temperature here fluctuates way too much for me to risk that without an aftermarket solution, but thanks for the tip. [editline]14th July 2017[/editline] Also I need new Chassis fans for my setup, mine are starting to get old :(
[QUOTE=JohnnyOnFlame;52467023]I'm trying 3.6ghz on stock voltages rn, got three cinebenches without a crash, 68cº max temp [editline]14th July 2017[/editline] For how long should I run p95 to have a decent idea that this is safe btw? I'm a total OC newbie :( [editline]14th July 2017[/editline] After 5 minutes of p95 it rebooted, no hardware lottery wins for me.[/QUOTE] My 1700 overheated after about 3 minutes of max heat prime 95 at 3.7 on the stock cooler. A shit load better than Intel's coolers but aftermarket air coolers can still drop idle temps by 15 and load by 20+.
Can't figure out how to manually set the vcore, when I set it to manual, the box to set the voltage is greyed out. The other option is to set offset and it only gets me either set it to negative or positive [editline]13th July 2017[/editline] Finally, had to toggle it from offset back to manual and it finally let me set it manually [editline]13th July 2017[/editline] Running prime95 at 3699mhz and the highest it's hit so far in the last 20 minutes or so is 78c [editline]13th July 2017[/editline] Man I can't wait to get a better cooler
[QUOTE=helifreak;52465965]HD 630 graphics are pretty impressive, it can max out new games like POSTAL 2 without issues and handle GPU shader based video decoding that puts a GTX 460 at like 60-70% load.[/QUOTE] thx for rubbing in that my old machine has troubles with bluray formats [editline]14th July 2017[/editline] [QUOTE=pentium;52466921]TIL: Someone has been updating an MS-DOS packet driver for Realtek ethernet chipsets until 2010.[/QUOTE] was it you? :cat:
I think after 2 hours of prime95 I can call it ok, never went above 78c. Probably try and bring the voltage down [editline]14th July 2017[/editline] Had the voltage at like 1.373v now I got it down to 1.28v Still at 3699mhz [editline]14th July 2017[/editline] Looking like I knocked about 8-9c off too
[QUOTE=Genericenemy;52465883]My Windows install suddenly shit the bed 24 hours ago and its only now I'm starting to recover. Yet to know the true extent of the damage now. Save games, Doom mods among various bits of music and pictures may yet prove to be irrecoverable. The USB stick I tried to reinstall the OS on turned out to be bad and only by going back to Windows 7 temporarily from an old DVD about five years old saved my arse. This in my opinion is way worse than Pentiums horror story of modern hardware and software, for the love of god people please [B]back your personal data up whenever you can[/B], I didn't and I've ended up here wondering if I belong with Linus on the IT idiot blackboard and deserve to be kicked off my university course for being so naive.[/QUOTE] Well after yesterday I've got a somewhat conclusive damage report, my downloaded books and Gamecube saves have gone but fortunately the books can be saved and the Gamecube saves will have to be reextracted from an earlier point (Which unfortunately means some of them are gone for good). The good news is Google Drive storage seems really cheap for 100GB and that should allow me to store saves and shit and be able to sync it automatically ensuring it never happens again.
[QUOTE=Genericenemy;52467444]Well after yesterday I've got a somewhat conclusive damage report, my downloaded books and Gamecube saves have gone but fortunately the books can be saved and the Gamecube saves will have to be reextracted from an earlier point (Which unfortunately means some of them are gone for good). The good news is Google Drive storage seems really cheap for 100GB and that should allow me to store saves and shit and be able to sync it automatically ensuring it never happens again.[/QUOTE] Google Apps for Business is $5/month for 1TB, $10/month for unlimited. Just need a domain which can be had at namecheap for $1 for the first year then either swap domains yearly or it's like $20/year. [editline]14th July 2017[/editline] Don't believe the idiots on leddit saying you need 5 people to get unlimited, I have over 20 TB on mine and I'm the only one in my "business."
[QUOTE=helifreak;52467475]Google Apps for Business is $5/month for 1TB, $10/month for unlimited. Just need a domain which can be had at namecheap for $1 for the first year then either swap domains yearly or it's like $20/year. [editline]14th July 2017[/editline] Don't believe the idiots on leddit saying you need 5 people to get unlimited, I have over 20 TB on mine and I'm the only one in my "business."[/QUOTE] Also of note is if that 5 user requirement is in their TOS, be prepared for that to end at any time when they decide to start enforcing it
Welp bois, 10 years ago today, my dad bought my second pc that i've used up until early 2016 before building my current pc. I am surprised to this day my monitor and the hard drive is still alive and without any issues (except my monitor that was dropped once and has a punctured polarizing filter, it's just a tiny dot) [IMG]http://i.imgur.com/G306qHN.png[/IMG] and here's the list of prices of the stuff we bought then + long list of content [IMG]http://i.imgur.com/tvPyl3v.jpg[/IMG]
Gonna let it run while I sleep, then try for a higher clock tomorrow if it's still going
[img]http://i.imgur.com/bxPc7in.png[/img]\ I thought Microsoft owned that domain... or did enough people report their own automatically sent email because you installed the app to trigger the Spam blocking feature? :v:
I usually haven't run P95 for more than an hour or two because when it doesn’t crash then, it probably won't during other similar loads. And I don't really have full loads that often.
If I had gigabit internet, I'd make sense for me to make my own cloud and store it at a location. Since Storing 50TB is expensive for normal Drive or ACD. After like a year I'd be saving money. Atleast with my storage spaces setup.
[QUOTE=garychencool;52467608][img]http://i.imgur.com/bxPc7in.png[/img]\ I thought Microsoft owned that domain... or did enough people report their own automatically sent email because you installed the app to trigger the Spam blocking feature? :v:[/QUOTE] It may possibly be spoofed? From address doesn't really mean much unless you check the headers. Although your probably right that it's just a funny algorithm.
[QUOTE=wingless;52466011]It's UE2, so... 16 years.[/QUOTE] It doesn't even use the final release of UE2 and is missing some features, it is more like UE1.5
Just spent a half hour trying to get Synergy working on my work laptop so I can keep my keyboard and mouse plugged into my desktop at home... I had the wrong fucking port configured on the server the whole time. :I
Sorry, you need to Log In to post a reply to this thread.