• Anyone have information on Meru Networks gear?
    4 replies, posted
So, the tech guys here have just installed a dozen or so thousand-dollar Meru AP320i access points around the building. Problem is, they're pieces of shit. Essentially, it's a router that can run two separate access points and manage the traffic for each. There's a secured one for authorized devices and an unsecured public network for anyone bringing in a PDA or laptop or what have you. They all seem to choke a few minutes after connecting. You can browse the internet for a few minutes, but it'll inevitably stop letting you connect outside of the network. So, just wondering if anyone has some access to their support docs. I can't find anything posted openly and accessing it from their website requires a login I don't have. I'd like to at least get an idea of what's going on and if there's anything I can do to fix 'em.
My old secondary school had them, they could take up to 15 connected devices each then they just crapped out and booted everyone off.
[QUOTE=Fatal-Error;32608236]My old secondary school had them, they could take up to 15 connected devices each then they just crapped out and booted everyone off.[/QUOTE] And they cost a grand each. :V: Absolutely horrendous. There were three people connected to it around noon when it stopped working.
I wonder if there are any unofficial firmware patches, as the hardware can't suck, surely.
Honestly, they're expensive enough that I don't really see people fucking with them. Like, really, I can't find ANYTHING on these devices that isn't on their site.
Sorry, you need to Log In to post a reply to this thread.