• Painkiller Error
    10 replies, posted
Hi, I have run into problems with Painkiller Battle out of hell. When I try starting a new game, "old waypoint format don't work with save game" appears in a window. If i close that, the game starts but i spawn under the map and instantly dies. I would appreciate any help.
Why remake the thread: [url]http://www.facepunch.com/showthread.php?t=1188179[/url]
[QUOTE=jordguitar;36183651]Why remake the thread: [url]http://www.facepunch.com/showthread.php?t=1188179[/url][/QUOTE] None of my threads are ever replied to or even looked at. I thought it was some side effect of being banned, threads being hidden or something. Maybe creating a new profile and trying again would change that?
Probably because no one knows what the solution is
[QUOTE=jordguitar;36184627]Probably because no one knows what the solution is[/QUOTE] But it happens to EVERYONE of my threads. No matter what its about. And its not because they are bad threads. Besides, I was planning to create a new profile anyway.
Apparently from what I can get from very broken [URL="http://translate.google.com/translate?hl=en&sl=ru&u=http://forums.gameguru.ru/526/1125/p4/&ei=4LnLT_uyO4Og2AWvz4jaCw&sa=X&oi=translate&ct=result&resnum=7&ved=0CGQQ7gEwBg&prev=/search%3Fq%3DPainkiller%2BBattle%2Bout%2Bof%2Bhell%2Bold%2Bwaypoint%2Bformat%2Bdon%2527t%2Bwork%2Bwith%2Bsave%2Bgame%26hl%3Den%26safe%3Doff%26biw%3D1858%26bih%3D952%26prmd%3Dimvns"]russian[/URL], and the age of the thing, you need to set the games affinity to use one core.
[QUOTE=jordguitar;36185466]Apparently from what I can get from very broken [URL="http://translate.google.com/translate?hl=en&sl=ru&u=http://forums.gameguru.ru/526/1125/p4/&ei=4LnLT_uyO4Og2AWvz4jaCw&sa=X&oi=translate&ct=result&resnum=7&ved=0CGQQ7gEwBg&prev=/search%3Fq%3DPainkiller%2BBattle%2Bout%2Bof%2Bhell%2Bold%2Bwaypoint%2Bformat%2Bdon%2527t%2Bwork%2Bwith%2Bsave%2Bgame%26hl%3Den%26safe%3Doff%26biw%3D1858%26bih%3D952%26prmd%3Dimvns"]russian[/URL], and the age of the thing, you need to set the games affinity to use one core.[/QUOTE] I do this by tabbing out the game and using the task manager, in that case it did not work. Is there some other way about doing this? Perhaps before launching?
[url]http://www.vistax64.com/gaming/197915-setting-processor-affinity-made-easy.html[/url]
[QUOTE=jordguitar;36185571][url]http://www.vistax64.com/gaming/197915-setting-processor-affinity-made-easy.html[/url][/QUOTE] Problem still persists. But I have new information. So far I have tried only the Original games campaign, Which ended in the message. But I just now tried the Expansion's campaign, which started fine. This may be a file issue.
The only other "fix" is the AMD Dual Core Optimizer. Other than that your options are limited.
[QUOTE=jordguitar;36185749]The only other "fix" is the AMD Dual Core Optimizer. Other than that your options are limited.[/QUOTE] Alright, I have fixed it. I tried playing it without installing the expansion, and it worked. Thanks for the help, though.
Sorry, you need to Log In to post a reply to this thread.