• CIPWTTKT v11: content.rar is missing or corrupted.
    3,482 replies, posted
[QUOTE=Binladen34;29891706]Semi content. My sister's netbook seemed all fucked up and she couldn't figure out why. I take a look at it, and as it turns out, the drive was shot. It was only a few months old, and my mom, dad and I agreed that she probably threw it and broke it (The netbook). My dad thought that since it's an HP netbook, and they're nazis with hardware that he'd have to send it to them to get a new drive and reformat it. I told him if he gets me the drive, and takes a bit off the money I owe him (since he basically paid for my new hardware which totaled up to 600) I'd make sure the netbook works perfectly fine :v:[/QUOTE] Wow, that's the exact same thing I was about to do with my Mother's Netbook! Small world. :tinfoil:
[QUOTE=ze beaver;29892295]I wonder if there's an Opera icon... [editline]17th May 2011[/editline] Yep.[/QUOTE] :ninja: [editline]17th May 2011[/editline] mergebreak D:
Wow so many FF and Chrome users, I feel all alone :smith:
[QUOTE=ze beaver;29892427]Wow so many FF and Chrome users, I feel all alone :smith:[/QUOTE] What OS are you on? [editline]17th May 2011[/editline] [img]http://www.facepunch.com/fp/browser/opera.png[/img]:respek:[img]http://www.facepunch.com/fp/browser/safari.png[/img]
[QUOTE=Goz3rr;29892510]What OS are you on? [editline]17th May 2011[/editline] [img_thumb]http://www.facepunch.com/fp/browser/opera.png[/img_thumb]:respek:[img_thumb]http://www.facepunch.com/fp/browser/safari.png[/img_thumb][/QUOTE] Vista :buddy: :smith:
I edit my chrome posted post with safari =3 [editline]17th May 2011[/editline] Safari doesnt show icons D:
[QUOTE=Goz3rr;29892572]I edit my chrome posted post with safari =3 [editline]17th May 2011[/editline] Safari doesnt show icons D:[/QUOTE] Yours won't show until you reload the page after posting.
[QUOTE=hacksore;29892686]Yours won't show until you reload the page after posting.[/QUOTE] I reloaded 3 times in safari, no luck.
Oh hey did the exam and got a 6/10, I'm glad thats over.
Cool, I just noticed FP reports the browser you're on.
[QUOTE=Goz3rr;29892723]I reloaded 3 times in safari, no luck.[/QUOTE] Works fine for me. [img]http://www.mcskinsearch.com/ul/images/1305663834.png[/img]
[QUOTE=hacksore;29892771]Works fine for me. [img_thumb]http://www.mcskinsearch.com/ul/images/1305663834.png[/img_thumb][/QUOTE] Your safari also looks completely different.
It's Safari 5.0.3, what are you running?
I wonder how FP handles iOS Opera [editline]17th May 2011[/editline] like regular opera it seems
HTML source of some guy I know's website: [code] <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"> <html xmlns="http://www.w3.org/1999/xhtml"> <head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /> <title>Cat Scratch Productions - Offical Website</title> <meta name="robots" content="noindex"/><meta http-equiv="x-dns-prefetch-control" content="off"/></head> <body> <p>&nbsp;</p> <blockquote> <blockquote> <blockquote> <blockquote> <blockquote> <p> <img src="images/Construction.jpg" width="660" height="304" /> </p> <blockquote> <blockquote> <blockquote> <blockquote> <blockquote> <p>Cat Scratch Productions is currently under construction! </p> <p>Thanks for waiting. We should be up soon. James Johnson</p> </blockquote> </blockquote> </blockquote> </blockquote> </blockquote> </blockquote> </blockquote> </blockquote> </blockquote> </blockquote> <p>&nbsp;</p> <!-- BEGIN TUMBLR CODE --><iframe src="http://assets.tumblr.com/iframe.html?9&src=http%3A%2F%2Fcatscratchpro.tumblr.com%2F&amp;lang=en_US&amp;name=catscratchpro" scrolling="no" width="330" height="25" frameborder="0" style="position:absolute; z-index:1337; top:0px; right:0px; border:0px; background-color:transparent; overflow:hidden;" id="tumblr_controls"></iframe><!--[if IE]><script type="text/javascript">document.getElementById('tumblr_controls').allowTransparency=true;</script><![endif]--><script type="text/javascript">_qoptions={qacct:"p-19UtqE8ngoZbM"};</script><script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script><noscript><img src="http://pixel.quantserve.com/pixel/p-19UtqE8ngoZbM.gif" style="display:none; border-width:0px; height:1px; width:1px;" alt=""/></noscript><!-- END TUMBLR CODE --></body> </html> [/code] :ohdear:
I wonder if there is a Netscape icon. Anyone want to try? EDIT: 333'rd post!
[QUOTE=Mandrith;29893316]I wonder if there is a Netscape icon. Anyone want to try? EDIT: 333'rd post![/QUOTE] On that note, I wonder if there's a Sparkbrowser icon.
[QUOTE=Mandrith;29893316]I wonder if there is a Netscape icon. Anyone want to try? EDIT: 333'rd post![/QUOTE] There is, someone posted with Netscape in the Ask us About the Forums thread. [editline]17th May 2011[/editline] [QUOTE=Gman003Alt;29893351]On that note, I wonder if there's a Sparkbrowser icon.[/QUOTE] However, Sparkbrowser does not.
no sparkbrowser? how can garry deny the existence of the best browser evar?
Installing Windows NT virtually right now, This is going to be interesting
[QUOTE=BreenIsALie;29893824]Installing Windows NT virtually right now, This is going to be interesting[/QUOTE] Make it a punchbag VM maybe? :v:
[QUOTE=wlzshroom;29893800]no sparkbrowser? how can garry deny the existence of the best browser evar?[/QUOTE] Talking about Sparkbrowser was almost barely funny enough to cause a slight smirk 5 years ago. It isn't funny anymore.
[QUOTE=Squad;29893922]Talking about Sparkbrowser was almost barely funny enough to cause a slight smirk 5 years ago. It isn't funny anymore.[/QUOTE] Actually, it was about half a year ago. Sparkbrowser was one of the best sources of content for a while, that's why everybody loves it.
[QUOTE=NisseN;29891958]Iphone?[/QUOTE] No, I'm using a Palm Pre. EDIT: Also, why did Gary add make the "Users Browsing this Thread" icon spin? It seems rather unnecessary in my opinion.
[QUOTE=VistaPOWA;29893902]Make it a punchbag VM maybe? :v:[/QUOTE] I have never done it before so i don't really know how, But it's a thought
Oh yeah I'm content to. [editline]17th May 2011[/editline] [QUOTE=BreenIsALie;29894100]I ahve never done it before so i don't really know how, But it's a thought[/QUOTE] [url]http://www.facepunch.com/threads/1087684-Wreck-a-system[/url]
-- I can never seem to get user agent spoofs properly working. :smith: --
Interesting [url]http://www.bbc.co.uk/news/business-13434352[/url]
[QUOTE=techtuts0;29894686]Interesting [url]http://www.bbc.co.uk/news/business-13434352[/url][/QUOTE] there was a thread on this earlier like weeks ago clockbomb incoming [editline]17th May 2011[/editline] [QUOTE=Shooter;29894450]-- I can never seem to get user agent spoofs properly working. :smith: --[/QUOTE] if you were spoofing ie then you're doing it right [editline]17th May 2011[/editline] [QUOTE=Mandrith;29894064]No, I'm using a Palm Pre. EDIT: Also, why did Gary add make the "Users Browsing this Thread" icon spin? It seems rather unnecessary in my opinion.[/QUOTE] in case you havent noticed garry's been jacking around with everything [editline]17th May 2011[/editline] and i mean [b]everything[/b]
I feel incredibly retarded right now. Can't get a fucking browser in NT. Google don't fail me now
Sorry, you need to Log In to post a reply to this thread.