• Windows 7 Requires permission from everyone.
    6 replies, posted
I have a problem when i want to edit anything, or copy over an old save for photoshop or what not, And it's annoying the hell out of me. Whenever i try to copy over something, Windows pops up and says, YOU REQUIRE PERMISSION FROM EVERYONE TO MAKE CHANGES TO THIS FILE. i've tried changing ownership but that doesn't work.
Do you have UAC turned on, if you do, turn it off
UAC obviously Windows 7 [url]http://www.mydigitallife.info/2008/12/30/how-to-disable-and-turn-off-uac-in-windows-7/[/url] Vista [url]http://www.petri.co.il/disable_uac_in_windows_vista.htm[/url]
problem is, That's been off since i first installed w7, I'mma do it again and see if it helps
Where are these files located?
try using the My documents folder under the profile your logged in as. might be because your drive has issues with permissions
Have you tried taking full ownership of the drive and not just the file? It takes forever, but that always works for me. [editline]12:15PM[/editline] Don't rate me books, I read the OP and can't tell if he took ownership of the file or the drive.
Sorry, you need to Log In to post a reply to this thread.