• RP_EvoCity2_v2p
    888 replies, posted
[QUOTE=fisher1;24097889]hello, [url]http://www.youtube.com/watch?v=bAkcdGClCjc[/url] help me ? *0* i have HL2, EP1, EP2, CSS, LOST COAST, HL1 ............ :/ [editline]02:05AM[/editline] oh, I have a core 2 duo 3.0GHz 9800GT 1.7gb 2 GB ram DDR2 :][/QUOTE] [quote]This fix took me 3 months to find. Add this to the command line of Garrysmod. Code: +r_hunkalloclightmaps 0 -This fix needs to be added both clientside and serverside. If you do not know how to update your command line here is how. ---------------------------------------------------------------------------------------- 1. right click gmod on steam and select properties. 2. Click set launch options. 3. Copy and paste or type +r_hunkalloclightmaps 0 in that text area click ok. 4. close window and you are done.[/quote]
[QUOTE=Firegod522;24098790]This fix took me 3 months to find. Add this to the command line of Garrysmod. Code: +r_hunkalloclightmaps 0 -This fix needs to be added both clientside and serverside. If you do not know how to update your command line here is how. ---------------------------------------------------------------------------------------- 1. right click gmod on steam and select properties. 2. Click set launch options. 3. Copy and paste or type +r_hunkalloclightmaps 0 in that text area click ok. 4. close window and you are done.[/QUOTE] I did it :(
After patching EvoCity 2P and playing, i've noticed it's a lot more stable. I just got done mucking about, and even after setting off several Gbombs i didn't crash.
I just played this map and i got the same problem as fisher. Just about when i drove over the bridge, i crashed.
if i go to the other side the game dosn't crash :B [URL]http://www.youtube.com/watch?v=bAkcdGClCjc[/URL]
i got a runtime error, and I changed the startup settings like you said
"failed to lock vertex buffer" [editline]08:07AM[/editline] or somthing like that
I go across this bridge in part of the map and it just crashes me :frog: I'm not sure what to do but the fps is amazing.(I did the hunk thing)
[QUOTE=Brandon;24306051]I go across this bridge in part of the map and it just crashes me :frog: I'm not sure what to do but the fps is amazing.(I did the hunk thing)[/QUOTE] [QUOTE=slayer3032;23812226] [url]http://www.exiledservers.net/files/perp/Evocity2_v2p%20Gaspump%20Fix.zip[/url] Here is your fix for you, it has nothing to do with the pak but something to do with the model. I'm guessing since it's your Sinclair gaspump you might be able to find the problem.[/QUOTE]
Why do no servers use this map... they all use rp_evocity_v2d
[QUOTE=JoshJosh117;24324677]Why do no servers use this map... they all use rp_evocity_v2d[/QUOTE] Because only 5-10% of the playerbase on said server would download the fix, and the rest would bitch about crashing all the time and wanting a mapchange.
[QUOTE=RikohZX;24325223]Because only 5-10% of the playerbase on said server would download the fix, and the rest would bitch about crashing all the time and wanting a mapchange.[/QUOTE] I counted 7 servers running this map... all unoccupied apart from a perp server with 6 people in and a oiltanker full of addons. the rest are ether passworded and/ or empty. TAKE NOTE PEOPLE.
Uh we run cider two on this map, and we get about 15 players around 5ish every day.
Do you REALLY need Episode 1 ?
[QUOTE=superstepa;24611328]Do you REALLY need Episode 1 ?[/QUOTE] Unless the sight of a few doors being errors and the few missing textures annoys you, no.
So i downloaded this map and when i load it up the map textures are messed up. not the normal pink and black squares, but it looks like it picks up head theres all kinds of colors. Is this the download or my computer? I have EP1 EP2 and CS:S. Any help?
Garrysmod is currupted. Delete the .gcf and download it again.
If your saying my entire Garry's Mod is corrupted then i think your wrong, Because all my other maps work (Downloaded or stock) and all my car and weapon addons still work fine. Im going to try to re download it, maybe something got messed up on install.
Finally the previous GMod update: r_hunkalloclightmaps is now 0 by default :D
the spanlist with sum stuff works and some dosnt dos any one know hoy to fix it and the icons dont show up right so are like missing and erros
-snip, old error solved, new one below- When the game is about to spawn me in the map, it crashes with a [i]"hl2.exe has stopped responding"[/i] error. I have added [i]"+r_hunkalloclightmaps 0"[/i] in launch options, I have downloaded the SVN of the Extra Materials that it says I need, and the Gaspump Fix. I don't see what could be wrong or what other things I need.
System Specs Processor: Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz (8 CPUs) Memory: 2046MB RAM Hard Drive: 150 GB Primary HD, 1 TB Secondary HD Video Card: NVIDIA GeForce 9800 GT Monitor: Philips 220CW (22inch WIDE LCD MONITOR 220CW8) Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 3 Automerge broke
You had the same problem as me, which I fixed by A. Optimising my GMod as much as possible (removing addons, unused content etc.), and B. Using a command to increase memory optimisation - mem_max_heapsize. For you, I'd set this to about 1000, maybe 700. Either way, it's an improvement over the default 256.
RE: About the Addons I have not read the whole thread... way too long. I did read the OP but why the heck do I have to dl all the extra files and make the folders, subfolders myself? Or am I missing something? Could someone kindly upload the extra contents already compressed? The dl link only included the map file and not the extra addons. Thank you. edit: oh come on... ill give whoever uploads the extra materials an alpha ragdoll by mariokart64, "unreleased to the public".
Hey SGT.SGT. I found a bug you might want to fix, in the area where you spawn, where in intersection is leading into the tunnel, I noticed two patches of grass on the road. Just thought I'd better let you know. Thanks
all that trouble... and no one even bothered to mention how SVN method works. -_-* This needs to be move to the OP, for christ sake: How to use SVN: 1: If you do not already have an SVN client, get one. I recommend TortoiseSVN. 2: Create a folder in your addons directory called "phx3". 3: Right click on your newly created phx3 folder and hit "SVN Checkout". 4: Enter the SVN URL found above. 5: You're done, let it download everything. 6: Profit! info taken from: [url]http://revan-cplusplus.proboards.com/index.cgi?board=gmodbasics&action=print&thread=31[/url]
[QUOTE=alpha920;26288193]-_-*[/QUOTE] -_- <.< >.< >.> ._. -.- ^^ :derp:
by typing +r_hunkalloclightmaps 0 in the launch options do i have to remove the -console or can i just type it after and keep both lines?
Seperate them with a space.
Something, somewhere, went terribly wrong. I updated your vehicle pack yesterday with SVN and now on the map a lot of pink and black textures and a shitload of errors. Help!? [editline]11th December 2010[/editline] Oh, and floors are just blank and I see through to the bottom of map. wtf?
Sorry, you need to Log In to post a reply to this thread.