• RP_EvoCity_v33x and vmf!
    316 replies, posted
  • I still have all of the Evocity stuff on my site. [url]http://www.exiledservers.net/files/perp/rp_evocity_v2d.zip[/url] [url]http://www.exiledservers.net/files/perp/rp_evocity2_v2p.zip[/url] [url]http://www.exiledservers.net/files/perp/Evocity2_v2p%20Gaspump%20Fix.zip[/url] [url]http://www.exiledservers.net/files/perp/RP_EvoCity_v17x.zip[/url] [url]http://www.exiledservers.net/files/perp/RP_EvoCity_v33x.zip[/url]
  • i need some help here.. i dont have a skybox its like all total white and that kinda ruins the feeling in the map
  • [QUOTE=AustinDangerPowers;35440352]i need some help here.. i dont have a skybox its like all total white and that kinda ruins the feeling in the map[/QUOTE] You have to make a .lua file with the code in the OP in your lua autorun folder.
  • Sgt, I am trying to run this map on my dedicated server, but I am unable to get it to work correctly! The map runs and all, but some of the doors, actually a lot of the doors, are no collided. Any help? I've installed the v33x Missing textures also.
  • Seems like you got map from toybox, because there is a broken version of map on toybox (buggy doors, areaportals etc.). Try to download map from this topic.
  • [QUOTE=kprokin;35549187]Seems like you got map from toybox, because there is a broken version of map on toybox (buggy doors, areaportals etc.). Try to download map from this topic.[/QUOTE] The download URL in the original post is offline (FBI siezed it) I downloaded the one on the 2nd page. Do you have a certain link I should try?
  • Unfortunately, no, and I haven't working map file for now. I think Sgt.Sgt will help.
  • [QUOTE=Banana Lord.;35552274]pretty sure v33x requires EP2 content on the server too[/QUOTE] Yeah it does, I bought the Orange Box Again, and played EP1- on EP 2 now!
  • Want to thank the map maker, as this is an amazing map. I originally had a version from Toybox with a SHIT ton of missing textures but this one is much better. Though, I'm still missing a texture for some of the computers.. The ones at the front desk in the hospital. I don't know where those textures are supposed to be but it's manageable, not a big deal, as this is the ONLY texture I seem to be missing. Still, a 10/10 map.
  • I've been thinking, should I release the official graphics I authored for the Evo City Police cars? [thumb]http://www.leet.cc/GTAIV_2010-06-25_15-55-09-58.png[/thumb]
  • Daymn, that's not bad. I'd like that. What's stopping you? Go for it mate. :)
  • [img]http://www.lady-natalya.info/images/Evocity_PD.JPG[/img] [img]http://www.lady-natalya.info/images/EvoCityPD_00.png[/img] [url]http://facepunch.com/threads/1181825[/url] Surprised someone beat me to this. I guess I was just slow to release. The Crown Vic EvoCity skin matches the old GTA police car's EvoCity skin.
  • [QUOTE=Natalya;35883835][img]http://www.lady-natalya.info/images/Evocity_PD.JPG[/img] [img]http://www.lady-natalya.info/images/EvoCityPD_00.png[/img] [url]http://facepunch.com/threads/1181825[/url] Surprised someone beat me to this. I guess I was just slow to release. The Crown Vic EvoCity skin matches the old GTA police car's EvoCity skin.[/QUOTE] I need to speak to SGT.SGT as to why exactly he decided to make the cruiser black when I designed the stripe to be used on a white base.
  • Maybe we could get him to update the model in the sickness model SVN with a fourth white skin. I could then make a new skin for this one or something.
  • [QUOTE=Natalya;35883835][img]http://www.lady-natalya.info/images/Evocity_PD.JPG[/img] [img]http://www.lady-natalya.info/images/EvoCityPD_00.png[/img] [url]http://facepunch.com/threads/1181825[/url] Surprised someone beat me to this. I guess I was just slow to release. The Crown Vic EvoCity skin matches the old GTA police car's EvoCity skin.[/QUOTE] Why does every single police car people make look terrible? It's like completely black and not lighted, there's just something which makes it look completely off. Why do the black on the wheels not provide any depth to the model and why can you not distinguish the body lines. It looks like a huge black mess and a few other models which have been used lately have the same problems.
  • Well the second picture is a HLMV screenshot so obviously that program doesn't render stuff to look pretty. For the first screen the car is in a really bright area. I figured someone might complain about the ghettoness of the badging which is a completely legit complaint, I just made it mimic the font and style of the older black EvoCity police car from GTA that was released years ago in the Sickness Model pack.
  • if anything it looks better in the 2nd one because the black isn't sucking the entire car into a void, it's way too dark. everything slayer said is valid, at least in my opinion
  • Don't for a second think I'm defending the EvoCity skin I made. Because I'm not. I wish I had seen Broseph_'s skin before I released this because I would totally do a version of that instead.
  • A have some problems with my server on [url]www.counter-strike.com[/url]. When i start my server up with the original & latest rp_evocity_v33x (downloaded from [url]http://www.exiledservers.net/files/perp/RP_EvoCity_v33x.zip[/url]) And upload to my server. All people can't join the server. (failed after 4 retries) I have contacted support lots of time, about the problem, but no help is given, no support. I have reinstalled my server lots of time, don't work, i have switched to other evocity_v33x maps, don't work either, this problem is realy pissing me off, and i don't know what the problem is, because im sure i do everything 100% correctly. I put the bsp file, into "maps" folder, with filezilla. Don't restarts the server, and when is up, all people get failed after 4 retries. I hope you understand my English. Is this something you maybe can sort out for me Sgt?
  • [QUOTE=Sgt.Sgt;32139089][QUOTE=Batnutz;32116602]... But are we allowed to extract the content from this map and use it in our own maps and credit you?[/QUOTE] Yeah that's fine.[/QUOTE] Thank you Sgt! We're remaking your map and here is what we have so far: [url]http://facepunch.com/showthread.php?t=1194301[/url]
  • Getting spammed with this error: [CODE][entities/ent_light_manager/cl_init.lua:235] attempt to index local 'parentTable' (a nil value)[/CODE]
  • [QUOTE=Daddy Cecil;36663974]Getting spammed with this error: [CODE][entities/ent_light_manager/cl_init.lua:235] attempt to index local 'parentTable' (a nil value)[/CODE][/QUOTE] Has nothing to do with the map, Obviously you are running a broken copy of PERP.