• Compatibility help or blocking out certain browsers
    7 replies, posted
snip Problem fixed, remade the whole website.
Keep the silk icons at 16x16 pixels.
[QUOTE=zzaacckk;34799572]Keep the silk icons at 16x16 pixels.[/QUOTE] But, they're so tiny that way! How about settling for 24x24 pixels? :downs: They look a little better smaller, I suppose. But, this still doesn't fix my issue with it being squished to the left in IE.
[QUOTE=Bandit Kitteh;34799597]But, they're so tiny that way! How about settling for 24x24 pixels? :downs: They look a little better smaller, I suppose. But, this still doesn't fix my issue with it being squished to the left in IE.[/QUOTE] They look terrible stretched, either use the icons at their correct size or get bigger ones.
About it being not-aligned on IE, try warping up the entire page in a <div align="center"></div>? Edit Yep, did it here and worked. But there are some things misplaced like some icons. I, whenever shit keeps not working, re-write everything related to it from scratch, as I already know exactly what to do I can focus on sniping errors. Also, try to keep organized, like keeping all the CSS on a separate file. This way when you want to change your design, you just need to edit one file for the CSS.
[CODE] <!--[if IE]> <script> while(1==1){} </script> <![endif]--> [/CODE]
1==1
[QUOTE=todydejaca;34799696]About it being not-aligned on IE, try warping up the entire page in a <div align="center"></div>? Edit Yep, did it here and worked. But there are some things misplaced like some icons. I, whenever shit keeps not working, re-write everything related to it from scratch, as I already know exactly what to do I can focus on sniping errors. Also, try to keep organized, like keeping all the CSS on a separate file. This way when you want to change your design, you just need to edit one file for the CSS.[/QUOTE] Alright, thanks a bunch. I'll try that now and try including tables with it. As for the CSS, I suppose I got too excited and got carried away that I never actually bothered. Will post back with results. [b]Edit:[/b] It appears that it did not work. I still thank you all for the help.
Sorry, you need to Log In to post a reply to this thread.