• WTF My base is decaying TOOLCUPBOARD BROKEN!!!
    10 replies, posted
I have resources in my tool cupboard and the pop up screen that says what I need in my tool cupboard for the day is just gone, it saying I don't need any resources and now my base if fucking decaying. I have wood and stone even metal frags in this shit and its not working. this shit is broken and I am about to loose my whole base because of some bullshit tool cupboard glitch. Steam Community Steam Community
You think facepunch would ever release a broken update without checking it for bugs??? Shame on you. /Sarcasm
I literally worked all night by myself to get this base up so when my clan gets on today wed have something to work off, now its been fine all night and suddenly my base starts decaying , I look in my tool cupboard, there's still plenty of resources but the menu is gone with what resources I need and is saying my shits decaying, WTFF
you have metall floor on your base? add metall to cupboard.
so I was able to fix it, just had to build a second tc RIGHT NEXT TO THE ONE I ALREADY HAD, so now I have 2 TC's right next to each other, pretty sure ur not suppose to be able to do that........
Report the bug in game. It's still in development remember. Patches mean new code, new code means new bugs. No software team on Earth discovers every bug before releasing to production. They do their best, but there's infinite possibilities and combinations of hardware and software and configurations...F7 and fill in the details.
Damn well at least you were able to save the base.
Hey man. Cause of this glitch was tracked down to someone building a TC on a different foundation block, connecting those blocks to other blocks with TC as well, then removing their old TC. This usually sends the authentication to the new TC, but sometimes it breaks. Placing down a new TC is the easiest solution.
I betthat you destroy a foundation and put it back again, that makes the building no longer part ot the TC, and you MUST create a new TC for it to recognize the "new" building... Sry por my poor english
I think this think must be fixed by facepunchh
I ran into similar issues and the second TC fixed it temporarily, but eventually it failed too
Sorry, you need to Log In to post a reply to this thread.