• Not allowing me to join a server
    13 replies, posted
Whenever I try to join a server it says "Negotiating Connection." After a couple of seconds of this I get and error saying "Disconnected: Steam Auth Timed Out." Any help?
The same problem, and i tried all...
I'm getting the same problem, goes to negotiating connection then gives the "Disconnected: Steam Auth Timed Out." regardless of the server.
same problem here
Yep been having that problem for the past 2 hours
I have seen the same on my server. No one can join, they all get the same error: "Rejecting connection - Steam Auth Timeout" This started a exactly 5:00 pm PST.
On my only day off all week Facepunch Punches my Face. #ThanksForTheWasteOfMyTime
any update on a fix for this?
same tried every thing
Can't seem to connect, tried restarting computer and restarting steam 5 times...
I only have this problems on servers I've played on before. I've played on both Rustopia US and UK 1 and neither work but I never tried US West 3 and it works
Im able to connect to servers with only a few players. But my main server doesnt allow me to connect. i doubt that they will get it up and going by tonight ):
I rent a small server now and my friend and I were playing on it fine for the last two days, but last night he started having this issue and tried everything we could think of. I personally haven't had this issue yet, but last I knew he still couldn't connect.
eu comprei o rust ontem e n consigo jogar queria saber o porque n consigo fica aparecedo isso ak authentication timed out
Sorry, you need to Log In to post a reply to this thread.