• How to setup RCON?
    2 replies, posted
I am hosting server from my pc. For IP i use my IP and for port 28035 (i do not know why this port) but its working without anything special. Added +rcon ip and port commands also +rcon password andthey are right pasted in my start.bat file, but then what to enter? RCON port is 28037 for me because read in one guide that rcon port is port +2 and for ip i am using again my ip but cant connect then via rcon rust rcon tools from pc or android. Whats wrong with my setup. Please share how to do it. If there is something about port forwarding and nothing other possible, please explain step by step or with video tutorial because i cant see differences between windows registry and router's page. I do not want to ruin something with my internet. THANKS IN ADVANCE!
Get this app: RustAdmin Use this startup config: -batchmode +server.ip localhost +server.port 28016 +server.level "Procedural Map" +server.seed 27341 +server.maxplayers 150 +server.hostname "My RUST Shitty Server" +server.identity "MyShitServer" +rcon.ip +rcon.port 28018 +rcon.password ShitServer +query_port 28017 +nav_disable false -load After you changed the config start up the RustAdmin and add the server with the server details above. It will work, if it does not work after this you have a firewall issue of a port forwarding issue.
Later i will post my config because i knew this params but i do not know what's are the real for myself using my real ip and lools like i jave to stop firewall or port forwarding but later i will post my config lines when i have access to my server. Thanks for help a lot!
Sorry, you need to Log In to post a reply to this thread.