• Source Filmmaker FAQ & tech support
    1,986 replies, posted
  • Avatar of Trigga45
  • [QUOTE=gokiyono;37077048] None. I think the problem is version compatibility.[/QUOTE] huh? it was working till now actually I never had this problem.
  • Avatar of Eeshton
  • I have a question, my FPS is extremely low (around 14 according to fraps) which makes no sense unless everything is on TOP maxium, like, 16xAA or w/e but I can run TF2 with high settings (no AA) with no problem. If it helps, I was getting good FPS beforehand when I was at my uncle's on a TV monitor. Been playing around with it, I disabled lighting, same FPS. Turned AO off, 60 FPS, reallly?
  • Avatar of gokiyono
  • [QUOTE=Eeshton;37089612]I have a question, my FPS is extremely low (around 14 according to fraps) which makes no sense unless everything is on TOP maxium, like, 16xAA or w/e but I can run TF2 with high settings (no AA) with no problem. If it helps, I was getting good FPS beforehand when I was at my uncle's on a TV monitor. Been playing around with it, I disabled lighting, same FPS. Turned AO off, 60 FPS, reallly?[/QUOTE] I can play tf2 on highest settings too, but I can't use volumetric lights... What are your system specs? Does it happen immideatly as you open it, or does it come over time? What stages (maps) do you use?
  • Avatar of Eeshton
  • system specs = Nvidia 9500 GT, Anthlon II X2 250, 4 GB Ram it's immediantely 2fort is the stage I used.
  • Avatar of Engy
  • [QUOTE=Eeshton;37090232]system specs = Nvidia 9500 GT, Anthlon II X2 250, 4 GB Ram it's immediantely 2fort is the stage I used.[/QUOTE] You actually have the same model as my old GPU. You could use an upgrade to both your GPU and CPU. Nothing too expensive, just something to catch up to modern standards. Remember TF2 is 5 years old and while the graphics engine has seen some improvement, it's still a 5-year-old game, so 5-year-old hardware can run it.
  • Avatar of turk645
  • [QUOTE=shokwaav;37102113]How do I get the red logo to appear above a control point?[/QUOTE] for the clip record just the world and sit there for as long as needed for the clip or you could just manually add the model.
  • Avatar of Mr. Smartass
  • So I was just toying around with SFM, trying to get used to it, when I rendered my first video; [video=youtube;h_7y-ci6q8A]http://www.youtube.com/watch?v=h_7y-ci6q8A[/video] However, it seems that the static props in the map are partially transparent, in that you can see what appears to be the lighting on other props through them. [IMG]https://dl.dropbox.com/u/12024286/Lighting%20error.PNG[/IMG] Anyone know what causes this?
  • Avatar of Fake-XM
  • might be the ambient occlusion, either turn it off completely or find the .vmt of those... idk, turbine(?)things and add "$ambientocclusion 0" to it at least that's what I read
  • Avatar of OneFourth
  • [QUOTE=Trigga45;37104286][IMG]http://puu.sh/P7I0[/IMG] What..uh. What the fuck should I do?[/QUOTE] dont decompile. also you are missing a fuckton of materials, better fix that.
  • Avatar of Engy
  • Damn, slow-mo scout is a really popular theme for SFM videos...
  • Avatar of Trigga45
  • [QUOTE=OneFourth;37105738]dont decompile. also you are missing a fuckton of materials, better fix that.[/QUOTE] Please. Elaborate. should I change the directory or what? so it can draw off the matierials pool?
  • Avatar of The Vman
  • Is it possible to somehow override the limits on the facial controls for the playermodels? I want to stretch their jaw down to an unnatural length but i can't remap the jaw_v slider to go any higher.
  • [QUOTE=The Vman;37107984]Is it possible to somehow override the limits on the facial controls for the playermodels? I want to stretch their jaw down to an unnatural length but i can't remap the jaw_v slider to go any higher.[/QUOTE] as far as I'm aware that is impossible
  • Avatar of OneFourth
  • [QUOTE=Trigga45;37107834]Please. Elaborate. should I change the directory or what? so it can draw off the matierials pool?[/QUOTE] you need to add all the source materials to your usermod directory
  • Avatar of Nomad
  • Would I click 'Create Preset' if I wanted to have a model with a bunch of stuff locked to it be a preset model which I can recycle later?
  • Avatar of Mr. Smartass
  • [QUOTE=Fake-XM;37105242]might be the ambient occlusion, either turn it off completely or find the .vmt of those... idk, turbine(?)things and add "$ambientocclusion 0" to it at least that's what I read[/QUOTE] Isn't ambient occlusion what makes things look actually half decent?
  • Avatar of Engy
  • [QUOTE=The Vman;37107984]Is it possible to somehow override the limits on the facial controls for the playermodels? I want to stretch their jaw down to an unnatural length but i can't remap the jaw_v slider to go any higher.[/QUOTE] A long shot, but if you set it in the graph editor, I believe you can then select the point that represents the value for jaw_v and use the tools to drag it farther than the limits. Worth a shot.
  • Avatar of The Vman
  • [QUOTE=Engy;37116185]A long shot, but if you set it in the graph editor, I believe you can then select the point that represents the value for jaw_v and use the tools to drag it farther than the limits. Worth a shot.[/QUOTE] Tried that before asking the question, didn't work.
  • Avatar of mech126
  • Anyone know how to fix eye posing on custom models? Particularly the Street Fighter and Mortal Kombat models found in garrysmod.org. I stumbled on this thread on a search for a fix: [url]http://facepunch.com/showthread.php?t=1198225[/url] but MDLDecompiler crashes whenever I try to decompile an MDL file so I must be doing something wrong.
  • Avatar of shokwaav
  • [thumb]http://i.minus.com/iG6Od1OdXVFwx.png[/thumb] Why does my scout look so low poly?
  • [QUOTE=shokwaav;37119462][thumb]http://i.minus.com/iG6Od1OdXVFwx.png[/thumb] Why does my scout look so low poly?[/QUOTE] [url]http://facepunch.com/showthread.php?t=1199241&highlight=[/url]
  • Avatar of shokwaav
  • [QUOTE=MaxOfS2D;37119479][url]http://facepunch.com/showthread.php?t=1199241&highlight=[/url][/QUOTE] Thank you SO MUCH!
  • Avatar of _Slick_
  • I'm trying to merge a sword into the chest of a spy, but I can't get it to go along with the animation of the spy. I tried to merge the sword to the "medal_bone" because its right where the sword is supposed to be, but the sword just doesn't stay connected. Anybody got advice?
  • Avatar of TeeRave
  • [QUOTE=_Slick_;37125053]I'm trying to merge a sword into the chest of a spy, but I can't get it to go along with the animation of the spy. I tried to merge the sword to the "medal_bone" because its right where the sword is supposed to be, but the sword just doesn't stay connected. Anybody got advice?[/QUOTE] Try locking the chest to the sword
  • Avatar of Eeshton
  • [QUOTE=Engy;37092937]You actually have the same model as my old GPU. You could use an upgrade to both your GPU and CPU. Nothing too expensive, just something to catch up to modern standards. Remember TF2 is 5 years old and while the graphics engine has seen some improvement, it's still a 5-year-old game, so 5-year-old hardware can run it.[/QUOTE] I have no money but say I did, how much would it cost to upgrade my GPU, CPU and PSU (because it sucks horrible horrible dick) to a respectively modern level (aka 60 FPS on all-low)