• messed up my camera view in TF2 with a command
    26 replies, posted
I typed in "camotho" into the console codes and now I can only see my characters arms and a zoomed in version of the world ahead of him. I've tried trying codes such as "camortho_disble" and "camortho_off" which do not work. if anyone knows the code to sort my problem out or knows where I can find a list of the different commands I could try. please tell me :D
Exit and restart.
use "find camotho" or whatever the command is you seek and check for some other variables for it [B]Edit:[/B] Also, try "help <command>" too
camortho 0, maybe?
zoomed in version of the world??? hm... like having a scope for all players! bind that to a toggle or something once u figure out how to turn it off.... try restarting tf2 :P
[img]http://img8.imageshack.us/img8/8053/camortho.jpg[/img] mmhmm. Like having a scope for every class. So far, I have no fucking idea how to turn it off, but it needs cheats to be on, so online play should still work.
Heh, that's a command from L4D they recently added in Ortographic cam.
That looks really useful uh huh
[QUOTE=Fire_cube;14291926]Heh, that's a command from L4D they recently added in Ortographic cam.[/QUOTE] it's been around forever, i'd run it on clients in gmod9 to fuck with them what [b]Edit:[/b] anyways, yeah, the only way to fix it is to restart the game
Really? My bad.
lol I cant restart it since my dad has just removed steam and all my games -_- ty for the help guys :>
[QUOTE=SHIFTYgeorge;14299543]lol I cant restart it since my dad has just removed steam and all my games -_- ty for the help guys :>[/QUOTE] Why'd he do that?
viewmodelfov 50 i think
[QUOTE=Solidsnail;14320356]viewmodelfov 50 i think[/QUOTE] It's not just viewmodel fov, can't you see the whole screen is fucked up?
Yes i can see that?
Try typing it in again.
What the hell is with everyone having the lucky star GUI.
[QUOTE=SHIFTYgeorge;14299543]lol I cant restart it since my dad has just removed steam and all my games -_- ty for the help guys :>[/QUOTE] Then how the fuck are you running it now
[QUOTE=AlphaGunman;14365847]Then how the fuck are you running it now[/QUOTE] Um... this problem came up before his dad uninstalled it? Try using your brain once in a while.
[quote=talishmar;14320656]it's not just viewmodel fov, can't you see the whole screen is fucked up?[/quote] fov 75
fov_desired # camortho 0 or just simply camortho.
For the future: Most commands are turned on by <command> 1 And turned off by <command> 0
i have the same problem but while you are searching for solution try: cam_command 1
[QUOTE=Willerin;14291651][img]http://img8.imageshack.us/img8/8053/camortho.jpg[/img] mmhmm. Like having a scope for every class. So far, I have no fucking idea how to turn it off, but it needs cheats to be on, so online play should still work.[/QUOTE] God damn Lucky Star HUD....
[QUOTE=vladim0105;18383444]i have the same problem but while you are searching for solution try: cam_command 1[/QUOTE] You, just, bumped, a, april, thread. [highlight]YOU RETARDED OR SOMETHING?![/highlight]
please don't type like that reag it makes my eyes hurt, nevertheless, you're right. he probably isn't the brightest, or maybe he just felt like doing THE BUMP
[QUOTE=vladim0105;18383444]i have the same problem but while you are searching for solution try: cam_command 1[/QUOTE] [i]September 2009 2 Posts[/i]
Sorry, you need to Log In to post a reply to this thread.