• Server not responding, was responding yesterday.
    2 replies, posted
My gmod server went from working completely fine to not responding on the public IP without restarting it. Ports are open, sv_lan is set to 0, IP is static, exceptions are made in the firewall, server OS was even reinstalled and it is still not working. Has anyone else had this happen, and what did you do to fix it?
It's likely an issue with your server host.
So I figured something out, I changed the port from 27015 to 25565 and the server worked fine.I could connect through the public IP and my friends could as well, but then I added a workshop collection to the server and then and it stopped responding on the public IP for me but not for my friends how ever they kept getting stuck on sending client info. I removed the workshop collection but it still doesn't respond on the public IP for me, but it does for my friends. Something real wierd is going on here. Also I realized I probably should have added more info. My server is just a server OS computer connected to my home network with ethernet. I am connected to a mesh network so I'm technically not on LAN with the server unless I connect directly to the router.
Sorry, you need to Log In to post a reply to this thread.