• mods not showing garrys mod
    8 replies, posted
I made sure i reinstalled game and nothing left and unsubscribe all and than checked only 1 mod and still not showing and other aswell. Tried various things i google and nothing worked. I included css and all games to rule out it is not cause by games unchecked. Thanks for help.
Post your console log. (SHIFT+ESC)
I expected like 20 pages of log. but it gives only this, loaded mod and there is only one thing work in that, tried to spawn, though it would maybe give some error but no. Initializing Awesomium.. LOG: Parent cvar in server.dll not allowed (p2p_enabled) No Kinect SDK "~" isn't a valid key Unknown command "spawnmenu_icon_precache" Host_WriteConfiguration: Wrote cfg/config.cfg END: DownloadAddons Addons have changes - remounting PREP OK Unknown command "sk_plr_dmg_crowbar" Unknown command "sk_npc_dmg_crowbar" Unknown command "sk_plr_dmg_stunstick" Unknown command "sk_npc_dmg_stunstick" Using map cycle file cfg/mapcycle.txt. Garry's Mod sandbox gm_flatgrass 1 76561198017994836 Warning: WorldTwoTextureBlend found on a non-displacement surface (material: gm_construct/flatgrass). This wastes perf for no benefit. clientside lua startup! Compact freed 987136 bytes JOY_AXIS_X:  mapped to Turn (absolute) JOY_AXIS_Y:  mapped to Look (absolute) JOY_AXIS_Z:  unmapped JOY_AXIS_R:  mapped to Forward (absolute) JOY_AXIS_U:  mapped to Side (absolute) JOY_AXIS_V:  unmapped Advanced Joystick settings initialized Redownloading all lightmaps
What mod are you installing? Where are you looking for it? Attach picture of your mod list in the main menu with the one you are having problems with visible.
I had like 25 mods and all stopped working and now i am subscribed just to 1. Why picture ? It is called nuke pack 4. But i sent it anyways. https://files.facepunch.com/forum/upload/466721/19610251-4b99-445c-86c5-874c7835b936/nuke pack 4.png
Because I wanted to make sure it wasn't something stupid as the addon being disabled. So you should have this in your Q menu: https://files.facepunch.com/forum/upload/1804/86dd7879-0e49-4cd4-bfd3-a2f7c2d930c5/image.png https://files.facepunch.com/forum/upload/1804/8c5a2d8b-cf2a-4134-b6ae-d28c1eaa8fe7/image.png And you don't? What appears when you enter this command into your console? whereis lua/weapons/weapon_nukestrike/shared.lua
Yes i have this under that mod, but there were supposed to be lancher for nuke and another 25 mods i had, all were broken, it usually had only 1 file and it was pixelated yet. Yes i in addon folder: nuke_pack_4_106565409.gma
So you do not have this https://files.facepunch.com/forum/upload/1804/3dd6ef23-0478-40e9-b33c-c99df4fa7680/image.png in your spawnmenu with that mod? What does this even mean? Can you be more specific, give examples, pictures, anything? To me it sounds like problems with the mods, and not the game.
It does work now, it is because i didn't play long time and i didnt see weapons tab and under spanlist addons, were usually pixelated stuff, or only 1 thing. I had problem with mods in past a read a lot of aticles, that mods randomly stopped working, so i thought they were broken, but it works, never mind. Thanks for help!
Sorry, you need to Log In to post a reply to this thread.