• Dedicated Server deleting itself
    2 replies, posted
Hey. I tried to start a dedicated server I created a while ago (localhost). I updated it with SteamCMD and everything worked fine. But suddenly the server crashed and the start.bat I had created to start it was removed. I just started the server using srcds.exe directly. After I tried to change the map this also crashed and srcds.exe was removed. I already tried it with a complete fresh install but the exact same happened. I'm also not able to just copy and paste the start.bat or srcds.exe from another server into this directory because it always denies permission! I don't know what to do. The latest crash Log: (actually don't know how to get something usefull out of them) srcds_2117156_crash_2019_5_6T23_28_5C0.mdmp I hope someone is able to help me. I had changed nothing on the server and before I updated it everything was just fine and working. @Rubat - I think you are the best to have any ideas.
Check your antivirus. Avast is know to cause problems with GMod's binaries due to them using Themida.
Well I'm surprised! I had Avast installed for a long time and it never made any problems. Only since the last update Anyways: It's fixed! You're my hero
Sorry, you need to Log In to post a reply to this thread.