• How to Port Forward with a Router and a Repeater?
    5 replies, posted
I used to be able to port forward when I had a router next to my computer, like, the lone router but I recently got a router downstairs and acquired a repeater for upstairs, which in turn made port forwarding impossible. To those who know something about this situation or already did something similar, how would I go about port forwarding? I have access to the admin page of both the router and repeater so I can access the configuration to port forward and other things. If somebody by any chance knows a solution, please throw it out! I'll give a whole hecking diamond if I can get this solved so I can host servers again.
The repeater should be just acting in bridge mode meaning it's basically invisible to traffic. You should still only need to port forward on the router, unless the repeater has some additional firewall configuration (which it really shouldn't for any reason)
I found a solution, thanks to a fella on the JB Discord server, thank you @Papkee for the help either way!
@FPTheFluffyPawed could you post the solution so others can use it if it ever happens to someone else?
Since it was just a chat over at Discord, I can translate it into steps. Basically since I technically had Double NAT, it was about portforwarding twice to get it going. I only needed the IP of my router, the IP of my repeater and the IP of my computer given by the repeater. Using the IP of the router (back of the router, as usual, included username and password) to enter the configuration page. Do basic port forwarding there on your router's page and when it asks for the IP, point it towards your IP's repeater which can be found on it as well (behind or under) and then do port forwarding there like naturally. Virtual Server in my case and then make the IP of that port forwarding rule point towards your computer's IP, in this case, the IP that you get in your ipconfig. Then, bam, it should work fine and dandy! It's how I made it work and if you want people to connect to whatever server you made with them ports, you give them your public IP, not the IP on ipconfig. I double-checked and it is needed for both the router and repeater to have both port forward rules in order to work. I also disabled the firewall on my repeater just in case so dunno. That's how I made it work.
is there any way u could walk me through this please i am so stuck!
Sorry, you need to Log In to post a reply to this thread.