• Forcing Loudness Equalization off in Windows 7?
    2 replies, posted
I know this probably sounds fucking stupid but my Loudness Equalization will NOT turn off as long as I have my Corsair VOID USB headset's Dolby 7.1 surround enabled (make your comments here about how much of a sham it is but hey, I like how it sounds so it's my choice, yeah?) which is causing music to sound anything but equal in loudness. Percussion hits juts the volume of a song down very jarringly. Obviously, disabling all effects "fixes" the issue but I don't like how games and my music sounds with surround disabled. I've already made sure no other program has control over its volume or anything. Amusingly enough this wasn't a problem with my previous headset which was the same one as I have now, except wired instead of wireless. The only thing that's changed is that I had to update CUE into iCUE or else it wouldn't work at all, and I'm hoping that's not the problem because I can't revert to the last version I was using, it was a super outdated beta. So I was wondering if there's a way to just nuke the loudness equalization on a deeper level to get it to fuck off without having to disable enhancements altogether, which stops surround from working. I Googled some but I couldn't find a clear answer, or one of the results wanted me to pay for the answer. I also looked around in my registry (but didn't touch anything!) and I found where it might be but it's full of like 20 folders with 50 registry entries in them each all with non-human-readable names so I couldn't do it myself. If anyone knows what I could do, that would be great and you'll get a diamond (woo, so useful) for dealing with my stubborn, gimmick-loving ass.
tried APO?
Using that in place of the Corsair iCUE equalizer? I could try that, I suppose...
Sorry, you need to Log In to post a reply to this thread.