• My computer started to getting BSoD after joining a furry RP
    26 replies, posted
Hello there. I know that topic isn't really related to garry's mod game (or the engine overall) but after I joined a furry rp game run by DynamicRP my computer started to getting BSoD everytime I just run it. Mostly I was getting the KERNEL_SECURITY_CHECK_FAILURE (actually third time in a row!). I actually scanned my Computer using the Windows Memory Checker. Also I tried checking the Windows by chkdsk command but gave no reply. Does that could mean that I got virus playing by playing on DynamicRP? If I posted that in wrong category please move it, it's really important for me. I never had any BSoD before and I started to be worried about it.
I'm moving this to Hardware and Software because it's more to do with Windows than Gmod.
Uh, this is.. Hm. I take it you've tried everything here? I sincerely doubt you could've gotten a virus from a Garry's Mod server. Actually I'm not even sure it's possible to get a virus from Garry's Mod without relying on a malicious module you would've had to install yourself manually. Though, if you THINK you've contracted something, the first step is to always immediately do a virus scan. Download the free version of Malwarebytes and scan in safe mode if you're concerned enough about it.
Your computer is protecting your soul from tarnish
Maybe it is not in theory possible, but the first BSoD I get was when I was on furry rp. I heard that serverside addons could load third-party content such as PAC3. So I assume there could be malvare files into it. I think I should check for viruses first.
As an incredibly frequent PAC3 user, I can assure you no malicious content can be loaded through it. And even if it were, it's sandboxed to the point to where I'm pretty sure it can't escape the bounds of Gmod. OBJ files can't contain malicious code. I'm sure .oggs and .wavs can't either, not usefully anyway. Images for custom textures possibly can, but it requires an attack vector Gmod doesn't have. Any other filetype, PAC will refuse to even look at. It's basically the same for every other type of content that you can get from a server. Malicious lua does exist, but like everything else, it can't affect anything but Gmod. I'm pretty sure this is nothing but a coincidence.
Okay so I scanned my computer thought MalwareBytes, but there wasn't any errors or malvicious files in it. But I noticed that my disk free space has decreased from 9,88 to 9,28 GB, despite I wasn't doing anything.
Your computer is trying to kill its self because it is ashamed of what you've used it for. Just let it rest in peace.
Run check disc, see if it gives you any errors. Could be dying hardware.
when was the last time you had joined said server? And also did you click any suspicious links while on there?
Actually yesterday I booted my PC normally and I actually had no BSoD this time. But next day I joined a gmod game I got this same BSoD again. I really don't know what I should do now.
Can you give use details on the BSOD? Blue screen of death (STOP error) information in dump files. Use this program and then give some detailed screenshots after double clicking the latest one. You might also want to use sfc /scannow in a windows cmd window. (Win+R, "cmd") to see if any system files got damaged somehow.
https://cdn.discordapp.com/attachments/453204686342979585/556087629490159617/unknown.png
Oh I forgot, do upload the minidump as well.
115EMainSt.zip
So you joined their server yesterday then? Also did you click any links in particular?
No I wasn't clicking any links, just a person furry pac just popped up near me and I just got first BSoD.
So, it wasn’t the server it was the pac then? And have you been blue screening for 2-3 months?
First BSoD that I got actually was like a year ago I suppose with KERNEL failure but I don't know what happened with the minidump, I guess it got deleted by time.
I do not believe pacs are capable of changing your files or file directory. The most damage they can probably do is freeze your game.
I am not suggesting anything here, these are my assumptions. As far as I know by file dumps, I have a RAM issue, which the pac3 could have contributed to some extent, because they load into you RAM.
Update your drivers, Windows, run memtest86 overnight and see if it's stable
It sounds like it's a RAM issue. Don't use Windows memory diagnostic, it's not reliable. Find a spare usb flash drive, download memtest86, and burn the program onto it (the .zip download comes with its own .img burner). Now, there is a new version (v8.xx) and the legacy version (v4.xx) of the program depending on how new your motherboard is. If it supports UEFI, download the new one, if not, then the other. Once burned, you can restart your PC and boot to your usb drive instead of windows. You're going to have to open your case and and test one stick at a time. Remove all but one ram stick, then run memtest, and repeat the process with other sticks. Let me know what happens.
Could someone help me? I actually installed legacy version for BIOS, plugged my USB Flash memory into my PC and I don't know how to boot it from BIOS mode. I also tried everything but it doesn't show anything, just black screen. My system is Windows 8.
I used to get the same blue screen of death message as you along with a few other mixed errors upon my first startup after turning the power on for my computer from the mains. It could be your RAM as I found my old Qumox stick was causing problems for me. After I upgraded to a 2x8GB Corsair Vengeance RGB kit, which I'm still using, I stopped getting blue screens. Chances are, you might need to have a look at your RAM and if you have some spare RAM you can use on your board I would give those a go to see if you still get blue screens with different RAM. I should've replied sooner knowing you're in a loophole with your BIOS at the moment it looks like but, I only just remembered I had a similar problem to you have now in the past though not game related, it just seems like it consistently happens depending on what events are happening in your system.
What motherboard do you have?
Why are you flashing different BIOS files? It's possible you have bricked the motherboard.
Sorry, you need to Log In to post a reply to this thread.