• Rust Server wont start on vServer
    1 replies, posted
Hey, so i recently bought a vServer and really wanted to host my Server on it. So i installed steamcmd with no problems and now i tried to start my server but it wont start. I get this: https://files.facepunch.com/forum/upload/412251/689754cd-6699-4e87-8fc5-27eef95ecfbf/oof.PNG Here is my start script from Rustafied: #!/bin/sh clear while : do   exec ./RustDedicated -batchmode -nographics \   -server.ip 0.0.0.0 \   -server.port 28015 \   -rcon.ip 0.0.0.0 \   -rcon.port 28016 \   -rcon.password "************" \   -server.maxplayers 75 \   -server.hostname "Server Name" \   -server.identity "my_server_identity" \   -server.level "Procedural Map" \   -server.seed 12345 \   -server.worldsize 3000 \   -server.saveinterval 300 \-server.globalchat true \   -server.description "Description Here" \   -server.headerimage "512x256px JPG/PNG headerimage link here" \   -server.url "Website Here"   echo "\nRestarting server...\n" done I tried on Ubuntu 16 and Debian 9 and 8. Please help.
go to the facepunch discord and DM me. I will give you my batch files for my local server
Sorry, you need to Log In to post a reply to this thread.