• Can't start rust "please close generic hacking tool before restarting the game"
    17 replies, posted
Hello, I need help please , when i try to run rust EAC shows "please close generic hacking tool before restarting the game" , i can't find a program with that name , tried installing new antivirus + malware byte in case but no result , it happens only on rust if i run crossout (EAC PROTECTED GAME) it starts normally ... any toughts? ( tried to verify the game on steam)
Have you tried not running cheat programs before starting the game?
Hello! I got the same problem, i cant open any games rust, apex , fortnite or any other games like wtf?
What? i don't use cheat programms i rebooted my pc closed all apps on task manager still same thing ... how can i find the program that causes the problem? is there a log or something? to find the .exe?
Does it say like this http://prntscr.com/n386cq?
yes
have you tried not running cheat programs before starting the game?
@mobius1 @MarkL33L Have either of you pirated Windows?
@elix yes since like 10 years? never have problem with it , if it's windows related wouldn't crossout do the same thing? since EAC too?
Can you add me and help me with it cuz i dont know what to do lel discord Rs3#6895
Hey i got the same problems dont know what to do.
Having the same issue today. Nothing erroneous in task manager. I've played all week without issue until today. Googled this error message and this is the only thread that comes up, so it's a relatively new issue. EAC is the issue, unsurprisingly. Seriously? You're not being helpful. False positives happen.
I've uninstalled damn near every program that I don't use. I don't understand how I could play an hour ago and now I'm stuck here again. I've killed any and every process that isn't necessary to keep Windows running and the issue still persists .
omg got the same issue game developers just kidding af. using my pc as workspace so got a lot of work stuff over here. DID I NEED TO DELETE IT ALL SO THE BETA VERSION OF GAME STARTED????
Based on some other discussions it seems unsigned drivers may be the cause of the issue
I was having the same problem and tried everything from scanning for malware to uninstalling a lot of programs and it didn't help I did two things and then rebooted and it was fixed go to https://docs.microsoft.com/en-gb/sysinternals/downloads/autoruns and download this app, what it does is scan you registry for start up apps (not all of them show up on task manager) and just look for anything weird/suspicious I uninstalled 2 emulation programs that both had something to do with my right click ( when I right click a file app features show up) so that means their process is always on and they start on startup the apps were WinCDEmu (emulates a virtual drive) and locale emulator (emulates region for region locked apps) see if you have them or see if you have any similar apps and uninstall them now one of these things might have nothing to do with the issue and maybe both do see for yourself
also support says it's caused by sandboxie and WinpCap
The problem is indeed unsigned drivers. Another user on reddit mentioned that it's what caused it for him and removing my serial emulator driver resolved the issue.
Sorry, you need to Log In to post a reply to this thread.