• Rust won't launch after EAC finishes
    1 replies, posted
Hi there Just bought the game today and after a whole day of troubleshooting and doing things just to start this game I don't really know what to do anymore. I launch the game through steam or Rust.exe in my folder and EAC starts up, fully loads, I can see Rust.exe start up in my task manager and then they all dissapear and nothing happens. Things I have tried: Restarting Reïnstalling Verifying the game in Steam Updating drivers Updating Windows Installing c++ redistributables Installing .net framework Removing Citrus Disabling antivirus Removing/installing/repairing EAC Starting steam/rust.exe/EAC as admin Unplugging keyboard/headset/second monitor when launching Removing appcache in Steam and restarting Removing Rust folder after uninstalling I can launch the client on its own but I can't join servers without EAC so that really doesn't help at all. These are my specs: Computer HP EliteBook 850 G4 Operating System Microsoft Windows 10 Pro (64 bits) Processor Intel® Core™ i5-7200U CPU @ 2.50GHz Graphics Intel® HD Graphics 620 Radeon™ R7 M465 Audio Conexant ISST Audio Intel® Display Audio Memory 16 GB Storage SanDisk SD8TN8U-256G-1006 Intel® Rapid Storage Technology (Intel® RST) User Interface and Driver for Intel® 7th/8th Generation Platforms Already submitted a support ticket but thought that submitting this on the forums as well could help.
Make sure nothing is running that EAC may be scared of. If you have "lighting service" or something similar try disabling it.
Sorry, you need to Log In to post a reply to this thread.