1. unknown - RunString:0

I tried allot of things like adding this to a lua file in lua/autorun/server/blabla.lua
The blabla.lua file contains:

I deleted all the addons i had installed new before having this error in my console and still didnt work.

Any help?
Sorry im a LUA beginner/newbie

Can you post the full error, also what you’re doing is kinda silly, you’re better off just checking all of your addons for backdoors.

This is the only thing i get from the console.
Redownloading all lightmaps

[ERROR] RunString:1: unexpected symbol near ‘<’

  1. unknown - RunString:0

ARCBank: English selected.

How can i check for backdoors? i ever readed that i need to check in the serversided files but for what is there like a word for it?

[editline]23rd February 2017[/editline]

i did a wingrep search in all my addons to http.fetch he did found some files but those addons never were a problem.

[editline]23rd February 2017[/editline]

Edit #2 Deleted some new downloaded workshop files i still get the error.
With workshop files i mean not the addons folder but for example this :
resource.AddWorkshop(“1238812391831”) --// New Addon File~~
and the included .GMA file

I fixed it by web-syncing will close.