3D Ripper doesn't rip the textures.

Hy there! I Ripped a map in ovj file.
When I import the map will not get textures.
http://www.kephost.com/images/2014/09/03/Ezkullanepnek394c3.png
How do I “enable” the textures?
The mtl file size: 19 KB… This is normal?

Press M to open material window, locate and apply textures there

How ? There is no textures.
http://www.kepfeltoltes.hu/140903/Ez_k_ll_a_n_pnek_www.kepfeltoltes.hu_.png

Open maps tab, click on diffuse.

But there is don’t put the mtl file. And the mtl editor/library is empty.

3D Ripper also generates 3dr files, theese files have complete captured frame (include hud, decals, skybox, etc)
Import 3dr file, not obj.

I can’t. When I’m installed the 3D Ripper, I chosen “Install 3DR import plugin for S Max 2010 64 bit”
But the program is don’t import the 3dr files. or may no longer be the way it was written on the page.

I cant understand much from what you’ve written, but what is problem? Is importer crashing? Or you dont know how to import file?

I installed a 3DR file importer plugin. But I don’t know how to import, because I don’t have these menus:

Click on left upper corner (That green big icon with logo)

http://www.kepfeltoltes.hu/140903/103180703N_vtelen_www.kepfeltoltes.hu_.png

You must set max plugins path in installer, HUMANS Please read carefully installers!!!

Why is this thread marked as [Release]?

" I chosen “Install 3DR import plugin for S Max 2010 64 bit”
But the program is don’t import the 3dr files."

After what I saw there is solution:
Your file is in “C:\windows\system32\Do no instal\plugins” filename is “3drimport.dli”
Move that file to “C:\Prigram Files\Autodesk\3ds max\plugins”
Reason is you did not wrote plugins path instead “Do not instal” under checkbox. Its a big confusion, I’ve had that problem too.

1.000.000 Thank you! Now I can import the 3dr files.
I only have 1 problem. The imported models skewed.
http://www.kepfeltoltes.hu/view/140904/1129951454N_vtelen_www.kepfeltoltes.hu_.png
But not just the GTA San Andreas. The Swat4 map same
Same this thing in the obj file. Any idea?

This will help:

You just need to select value from that listbox.

Working! Thanks a lot! :slight_smile: