3ds Max 2011 Issues.

Alright I decided to try out 3ds Max 2011, and I already had some small issues after picking up the basics…
The Material Editor. I already changed it back to the compact version, but one of my issues was that when I uploaded this picture.

When I put it on a plane… It didn’t appear!

I just get this grayish image on the plane. Please! Anyone out there please help me!

View>activate all maps or something like that

Can’t find it.

I actually have this problem too, if you press f9 to render the scene you can see that the texture IS applied, but it just doesn’t show in the view port. :<

Okay, now I understand the question better. Have you pressed this button?

http://img571.imageshack.us/img571/7582/maxmat.jpg

http://www.1337upload.net/files/2010-07-11_16.02.57.png

foun-

aw you beat me to it :l

If you’re locking the plane, make sure you tick some box in the options of the object making the texture stay in the 3D-Viewport. (sorry for being a little unspecific here, I just know it)

Thanks guys! You’re fricking life savers :smiley: