3ds max compile error

I have finished ripping Modern warfare3 vehicles (v22, stryker-icv, gaz2975 ,etc)model and export to SMD.
But I couldn’t export to SMD because I couldn’t make the meshes…

WARNING: Material on mesh “wheel_lb” was neither type Standard or Multi/Sub-Object. Skipping mesh.

  • “wheel_rf”
    WARNING: Material on mesh “wheel_rf” was neither type Standard or Multi/Sub-Object. Skipping mesh.
  • “wheel_lf”
    WARNING: Material on mesh “wheel_lf” was neither type Standard or Multi/Sub-Object. Skipping mesh.
  • “chassis_vlo”
    WARNING: Material on mesh “chassis_vlo” was neither type Standard or Multi/Sub-Object. Skipping mesh.
  • “wheel_rm_dummy”
    WARNING: Material on mesh “wheel_rm_dummy” was neither type Standard or Multi/Sub-Object. Skipping mesh.
  • “wheel_rm”
    WARNING: Material on mesh “wheel_rm” was neither type Standard or Multi/Sub-Object. Skipping mesh.
  • “wheel_lm_dummy”
    WARNING: Material on mesh “wheel_lm_dummy” was neither type Standard or Multi/Sub-Object. Skipping mesh.
  • “wheel_lm”
    WARNING: Material on mesh “wheel_lm” was neither type Standard or Multi/Sub-Object. Skipping mesh.
  • “door_r_dummy”
    WARNING: Material on mesh “door_r_dummy” was neither type Standard or Multi/Sub-Object. Skipping mesh.
  • “door_rf_hi_dam”
    WARNING: Material on mesh “door_rf_hi_dam” was neither type Standard or Multi/Sub-Object. Skipping mesh.
  • “door_rf_hi_ok”
    WARNING: Material on mesh “door_rf_hi_ok” was neither type Standard or Multi/Sub-Object. Skipping mesh.
  • “door_l_dummy”
    WARNING: Material on mesh “door_l_dummy” was neither type Standard or Multi/Sub-Object. Skipping mesh.
  • “door_lf_hi_dam”
    WARNING: Material on mesh “door_lf_hi_dam” was neither type Standard or Multi/Sub-Object. Skipping mesh.
  • “door_lf_hi_ok”
    WARNING: Material on mesh “door_lf_hi_ok” was neither type Standard or Multi/Sub-Object. Skipping mesh.
  • “chassis_hi”
    WARNING: Sub-Material of “Multimaterial” is not Standard type. Skipping mesh.
  • “misc_a”
    WARNING: Material on mesh “misc_a” was neither type Standard or Multi/Sub-Object. Skipping mesh.
  • “misc_b”
    WARNING: Material on mesh “misc_b” was neither type Standard or Multi/Sub-Object. Skipping mesh.
  • “wheel_rb”
    WARNING: Material on mesh “wheel_rb” was neither type Standard or Multi/Sub-Object. Skipping mesh.
  • “wheel_lb”
    WARNING: Material on mesh “wheel_lb” was neither type Standard or Multi/Sub-Object. Skipping mesh.
  • “wheel_rf”
    WARNING: Material on mesh “wheel_rf” was neither type Standard or Multi/Sub-Object. Skipping mesh.
  • “wheel_lf”
    WARNING: Material on mesh “wheel_lf” was neither type Standard or Multi/Sub-Object. Skipping mesh.

Export complete!

WHAT THE HELL IS THIS ERROR…??

Apply the textures manually to the mesh.

How to apply…?
Sorry, this is my first modeling…
If I fix the model,I upload.

Select the polygons the texture applies to (well in this case element) and drag and drop the right texture from an explorer window on top of it.

Umm…I couldn’t understand…sorry…

I can rendering now but can’t make the meshes…wtf

Should get your started
http://www.facepunch.com/showthread.php?t=542906&highlight=ripping+tutorial

Umm… I fixed the error but I got another error…
In HLMV, the model is ERROR model…why?

THAAAAAAAAAANNNNNNNNKKKKKKSSSSSSSSS!!!
I FIXED THE ALL ERRORS!!!
I’ll UPLOAD IN A WEEK!!!