3DS Max Polygon selection kinda fucked up.

Hey. I got some 3DS Max polygon selection fuck up.
When I select polygons it doesn’t shades them into
red. It just selects it’s edges. Which sucks because it’s hard to see what you are selecting. Here is picture:

How do I fix this crap and make polygons to shade in when I select them?

oh yeah and 1 of my friends said pressing F2 might work. But it doesn’t. Nothing happens when I press it.

Btw I got 3DS MAX 2010

Yeah, the same happened to me just today. Really confusing.

I fixed it. I deleted all settings.

Go to customize>customize user interface, scroll down to “shade selected faces toggle” and bind it to a key (I would go with F2). Then close that window and hit F2.

Should already be F2 by default. That’s probably why it happened in the first place. He hit it by accident. I do it all the time, because it’s right next to wire-frame (F3).

Another one that gives people problems often is X, which toggles gizmos. (the 3d display of your tools like move or rotate/scale)

He said he tried F2 and it didn’t work.

I also said I fixed it.