3ds max texture quality help

I am trying to create a blueprint of a Audi and the texture quality is horrible. I have been flowing a bunch of tutorials and the texture quality is around the same. My 1300 by 900 pixel picture is converted to a very blurry and bad quality picture. Ill post some pictures later today of what is happening. Please help.

No Help For you until you post screenshots. I kinda can’t understand what you mean. Show screens

Get a higher resolution image.

It’s the default settings of the viewport render spooking, here’s how to fix it:

  1. Go to “Configure->Preferences->Viewports->Configure Driver”
  2. Set the “Download Texture Size” to a higher value (or choose “match bitmap as close as possible”).
  3. If your textures have already been loaded, you will need to either:
    Go to each texture in the material editor and click on “reload”
    Restart Max.

Thank you so much, i don’t know what i would do with out you, oh wait i would probably quit modeling and throw my computer across the room. Sorry for the bad paragraph I typed it at the last 20 seconds of class while my teacher wasn’t looking. Any way the quality was horrible in the view ports compared to the original picture. With these new settings I can see the car and not a blurry blob on a plane.