3ds max - texture resolution is off

3ds max - texture resolution is off

Ok, so I made some Dev textures jsut to fit on models, so I just havew to rename the texture name in the .smd

My real texture has another resolution than my Dev picture wich is really just a 2 seconds paint image not even beeing square.

How come, when I compile, and use the real texture (not tested the Dev texture on it), the texture is really small and zoomed out. I have 19841912blocks of repeating texture.

Did I just made my .vmt wrong??
I used VertexLitGeneric

There is no1 who can help me?

[editline]02:14PM[/editline]


VertexLitGeneric
{
    "$basetexture" "metal/metalcombine002"
    "$surfaceprop" "plastic"
}


Its just a regular .vmt.
or do I need to add something to use it for models. Or do I need to align the textur ein 3ds max better??

uhh didnt understand what you say, but
from what I understood I can say it’s 3ds max texture coordinates.

But how to adjust it, I saw somewhere a pixel offset setting, but it doesn;t change anything.

It’s nothing rly to do with pixel offset setting. It’s just your UWV map which is wrong probably. By the way will be easier if you post a screenshot.

UVW Map modifier or if it isn’t unwrapped at all, Unwrap UV. There are tutorials to it.