3ds Max XYZ arrows problem

I’ve been having a problem with 3ds Max’s XYZ arrows (see pictures), and as you can see, mine are different and because of that, it has rendered me unable to slide an object on a single axis. Here are the photos.

I want to turn this (ignore the white frames around each window):

http://img12.imageshack.us/img12/4476/xyz2.jpg

Into this:

http://img194.imageshack.us/img194/2914/xyz1.jpg

Thanks!

Turn on move tool.

It stays like that with move tool toggled on.

Hit ‘x’.

Thanks.

accidentally tapping a hotkey in 3dsmax is very common.

check this hot key map if anything like that happens again. if you use max for a long time, it’ll become second nature.

x doesnt work for me?

wow necropost

[editline]01:46AM[/editline]

also go to customization and check the button mapping. there should be a thing for tool handles or soemthing, and map that to x.