3DS verticles problem.

I’m currently in the midst of learning how to model effectivly, so far I’m making a gun. (woo!)

However, earlier today (right after I saved) when I wanted to move the verticles freely they would jump to the nearest verticle to itself, so I can’t move it to where I want it.

Snaps Toggle is OFF (The magnet thing)

I’ve tried resetting to default settings and that doesn’t work either.

How can I fix this?

:saddowns:

If i remember correctly, D turns on and off snapping. 3ds max has a bunch of nasty hidden keyboard shortcuts. Try and find which one it is by pressing them.