A simple question but I need help.

When working in Source SDK I’ve recently noticed that none of my blocks snap to their grid like they used to. I have tried all the grid sizes but the blocks I make can be whatever size they like, creating a very messy map. Is there some button I can press to bring back the “Snap-to” feature?
Thanks in advance.

I believe it’s Shift+W to enable snap to grid.

Just tried that and it hasn’t worked. :frowning:

[editline]22nd February 2011[/editline]

Restarted Hammer and it’s worked Thankyou!