A source game is required?!

http://img295.imageshack.us/img295/5165/whaaaat.png

What is happening here?

Yes, garrysmod does need a source game to run indeed, but you have lots of them already, which is weird. Try installing Source SDK from the tools tab.

Install Source SDK.
But isn’t garrysmod an official steam game now?

It is, but it still needs another source game.

You can buy a source game, but it also requires a brain and reading capability, both of which you do not have.


(User was banned for this post ("Not helpful." - grea$emonkey))

Are you dumb?

He already has multiple source games. Do YOU have a brain and/or reading capability?

-Balala ninja’d.-

I fell off my chair laughing. :v:

I think you dug your own grave with that post.

Nope, but the kind people here at facepunch donated 8 perfectly fine boxes to me.

[editline]06:39PM[/editline]

It is still not too late for you to fall in it, though.

[editline]06:40PM[/editline]

I will put that at yes.

just exit steam, worked for me!

Restart. If that doesn’t work, exit steam, delete clientregistry.blob (it’s near your steam executable) and try again.

That sucks. Restart steam and delete clientregistry.blob, that fixes fucking everything.

Ninja’d