Acecombat :Assault Horizon Ripping Problem..(Actually texture)

It is not normal. .

this is default for 3ds max, to have piss quality textures in the viewport.

go to customize >preferences>viewports>choose driver, pick DirectX or direct 3d (whatever one with direct) and then to configure, then max all of the settings(texture lookup:anisotropic)(Mipmap:None). then restart. and the textures should look a little better

I guess you mean that the texture looks burned, right?

You have to rip them during a mission, hangar or coloring menu won’t work, they will always come out like this. During missions tho, the textures come out fine.

thx for answer :downs: you mean in during mission? so what kind of mission is correct ripping?