adv dup give me some error about the trusters

I guys. Im new here in the forum and im portuguese, so sorry my english.
Im having a weird problem every time i spawn something whit the adv dup that have trusters. It says something like this: ‘’ Failure: gmod truster error’’ and the trusters fall from the props and dont work :’(
Hope u help me, tnks.

A few months ago, Team Garry edited the thrusters in such a way that old Adv Dupes using thrusters now don’t function correctly.

u mean the adv dup files? that SUCKS!!! is there any possible way to fix it?

Only adv. dupe files that were created after the update work. They won’t fix it.

Tanks guys