Adv dupe doesnt load wire :(

i was trying to load drunk combine v3

this is my console after i attempted to paste:

===adding new delayed paste===
…\wire\lua\weapons\gmod_tool\stools\wire_wirelink.lua:57: attempt to call local ‘func’ (a nil value)
…\wire\lua\weapons\gmod_tool\stools\wire_wirelink.lua:57: attempt to call local ‘func’ (a nil value)
…\wire\lua\weapons\gmod_tool\stools\wire_wirelink.lua:57: attempt to call local ‘func’ (a nil value)
AdvDupeERROR: CreateEntity failed to make “gmod_wire_cameracontroller”, Error: …ire\lua\entities\gmod_wire_cameracontroller\init.lua:58: attempt to call field ‘CreateSpecialInputs’ (a nil value)
AdvDupe: Sending this ErrorMsg to Player [1][Dairy product]
AdvDupe-ERROR: “Failed to make “gmod_wire_cameracontroller””
AdvDupeERROR:Created Entity Bad! Class: gmod_wire_cameracontroller Ent: 116
…ons\wire\lua\entities\gmod_wire_expression2\init.lua:64: attempt to call field ‘CreateInputs’ (a nil value)
AdvDupeERROR: CreateEntity failed to make “gmod_wire_expression2”, Error: …re\lua\weapons\gmod_tool\stools\wire_expression2.lua:130: attempt to call field ‘AdjustSpecialInputs’ (a nil value)
AdvDupe: Sending this ErrorMsg to Player [1][Dairy product]
AdvDupe-ERROR: "Failed to make “gmod_wire_expression2"”
AdvDupeERROR:Created Entity Bad! Class: gmod_wire_expression2 Ent: 121
addons\wire\lua\wire\server\wirelib.lua:791: attempt to call field ‘CreateSpecialInputs’ (a nil value)
AdvDupeERROR: AfterPasteApply, Error: …\wire\lua\weapons\gmod_tool\stools\wire_wirelink.lua:62: attempt to call local ‘func’ (a nil value)
AdvDupeERROR: AfterPasteApply, Error: …\wire\lua\weapons\gmod_tool\stools\wire_wirelink.lua:84: attempt to call upvalue ‘_Wire_ApplyDupeInfo’ (a nil value)
AdvDupeERROR: AfterPasteApply, Error: …\wire\lua\weapons\gmod_tool\stools\wire_wirelink.lua:62: attempt to call local ‘func’ (a nil value)
AdvDupeERROR: Problem with = Weld Constraint. Could not find Ent: 116
AdvDupeERROR:Could not make constraint type: Weld
…s\wire\lua\entities\gmod_wire_consolescreen\init.lua:69: bad argument #1 to ‘next’ (table expected, got nil)
…s\wire\lua\entities\gmod_wire_consolescreen\init.lua:69: bad argument #1 to ‘next’ (table expected, got nil)
…s\wire\lua\entities\gmod_wire_consolescreen\init.lua:69: bad argument #1 to ‘next’ (table expected, got nil)
…s\wire\lua\entities\gmod_wire_consolescreen\init.lua:69: bad argument #1 to ‘next’ (table expected, got nil)
…s\wire\lua\entities\gmod_wire_consolescreen\init.lua:69: bad argument #1 to ‘next’ (table expected, got nil)
…s\wire\lua\entities\gmod_wire_consolescreen\init.lua:69: bad argument #1 to ‘next’ (table expected, got nil)
…s\wire\lua\entities\gmod_wire_consolescreen\init.lua:69: bad argument #1 to ‘next’ (table expected, got nil)
…s\wire\lua\entities\gmod_wire_consolescreen\init.lua:69: bad argument #1 to ‘next’ (table expected, got nil)
…s\wire\lua\entities\gmod_wire_consolescreen\init.lua:69: bad argument #1 to ‘next’ (table expected, got nil)
…s\wire\lua\entities\gmod_wire_consolescreen\init.lua:69: bad argument #1 to ‘next’ (table expected, got nil)
…s\wire\lua\entities\gmod_wire_consolescreen\init.lua:69: bad argument #1 to ‘next’ (table expected, got nil)
…s\wire\lua\entities\gmod_wire_consolescreen\init.lua:69: bad argument #1 to ‘next’ (table expected, got nil)
…s\wire\lua\entities\gmod_wire_consolescreen\init.lua:69: bad argument #1 to ‘next’ (table expected, got nil)
…s\wire\lua\entities\gmod_wire_consolescreen\init.lua:69: bad argument #1 to ‘next’ (table expected, got nil)
…s\wire\lua\entities\gmod_wire_consolescreen\init.lua:69: bad argument #1 to ‘next’ (table expected, got nil)
…s\wire\lua\entities\gmod_wire_consolescreen\init.lua:69: bad argument #1 to ‘next’ (table expected, got nil)
…s\wire\lua\entities\gmod_wire_consolescreen\init.lua:69: bad argument #1 to ‘next’ (table expected, got nil)

before i pasted some wire errors also popped up, i tryed to reinstall wire but no change!

console before paste:
=== Wire 2114 (exported) Installed ===

======== Beam NetVars Lib v0.71 Installed ========
======== The Same Version of BeamNetVars Detected || Skipping ========
=== Loading Wire Menus ===
ERROR! Module ‘zlib_b64’ not found!
==== Advanced Duplicator v.1.72 shared module installed! ====
==== Advanced Duplicator v.1.85 server module installed! ====
lua\includes\extensions\string.lua:33: bad argument #1 to ‘find’ (string expected, got nil)
Registering gamemode ‘sandbox’ derived from ‘base’
ScriptEnforce is disabled
Loading Wire Tools
addons\kermite\lua\entities\immolate\init.lua:5: attempt to index global ‘EFFECT’ (a nil value)
Folder = entities/immolate
Couldn’t register Scripted Entity immolate - the Type field is empty!
…ire\lua\entities\gmod_wire_expression2\core\init.lua:123: attempt to index field ‘DT’ (a nil value)
…ire\lua\entities\gmod_wire_expression2\core\init.lua:123: attempt to index field ‘DT’ (a nil value)
…ire\lua\entities\gmod_wire_expression2\core\init.lua:123: attempt to index field ‘DT’ (a nil value)
…ire\lua\entities\gmod_wire_expression2\core\init.lua:123: attempt to index field ‘DT’ (a nil value)
…ire\lua\entities\gmod_wire_expression2\core\init.lua:123: attempt to index field ‘DT’ (a nil value)
…ire\lua\entities\gmod_wire_expression2\core\init.lua:123: attempt to index field ‘DT’ (a nil value)
…ire\lua\entities\gmod_wire_expression2\core\init.lua:123: attempt to index field ‘DT’ (a nil value)
…ire\lua\entities\gmod_wire_expression2\core\init.lua:123: attempt to index field ‘DT’ (a nil value)
…ire\lua\entities\gmod_wire_expression2\core\init.lua:123: attempt to index field ‘DT’ (a nil value)
…ire\lua\entities\gmod_wire_expression2\core\init.lua:123: attempt to index field ‘DT’ (a nil value)
entities/gmod_wire_expression2/core/signal.lua:9: attempt to index field ‘containers’ (a nil value)
…ire\lua\entities\gmod_wire_expression2\core\init.lua:123: attempt to index field ‘DT’ (a nil value)
…ire\lua\entities\gmod_wire_expression2\core\init.lua:123: attempt to index field ‘DT’ (a nil value)
Error Index File for ‘Holograms\hqsphere.mdl’ version 1329865020 should be 7
Error Index File for ‘Holograms orus2.mdl’ version 1329865020 should be 7
…ire\lua\entities\gmod_wire_expression2\core\init.lua:123: attempt to index field ‘DT’ (a nil value)
…ire\lua\entities\gmod_wire_expression2\core\init.lua:123: attempt to index field ‘DT’ (a nil value)

PLZ HELP!

Have you tryed updating wire?
Also are you using svn wire?

Just to make sure you do know not to download WireMod from gmod.org?

Svn tutorial here http://thecreeper.co.uk/blog/?p=68