Adv Dupe

I built a large fort, and I am trying to copy it with the advanced dupe. It only copies parts of it. How do I fix this?

Thanks.

weld the whole thing together.

How? I tried, put it didn’t work. Is there a tool to automatically weld it all?

Smart weld

this, smart welds the way to go

I’ll try that, and post my results.

Or you can hold down shift and right click with adv duplicator.

The smart weld seems to weld everything fine, but then everything stays green, and when I try to duplicate it, it still only dupes the top half, and I get a screen full of errors.

I’ll try that, Divran.

[editline]02:58PM[/editline]

Doesn’t work, Divran.

You Shift + Right click your entire fort, don’t just do it to one piece of it.

How the entire fort? Don’t you just point and copy?

Okay, shift right click works like this.
You have two PHX blocks you want copied, but they aren’t constrained. You click on one, hold down shift, click on the other. Now, they will both be saved together, but are not constrained.

You’ve never tried selecting multiple files on your computer?
It’s the same thing, only with right click instead of left click.