After little update for rust i can't start Rust EXP

So…

Today i started steam and there was a update…

Now i get this error:

“Starting game failed” (Export of file failed)

Restart Steam, try again.
Delete Rust, redownload, try again.

I tryed, Not worked

reboot PC

Not working

Opt into the experimental beta again. I just reinstalled and did that and its working again.

[editline]30th September 2014[/editline]

if you switch back to the normal branch it will bug out again and probably need to reinstall. Just select Experimental under Betas on your first launch after install.

[editline]30th September 2014[/editline]

I tried it out, seems like you can only play on the experimental branch.

I am running on a Mac if other players are experiencing something similar.

Not working :frowning:

[editline]30th September 2014[/editline]

Oke i can start Rust when i don;t use steam, But is there a new map? Bc the map is different and my sleepingbag is gone.

BTW your translation is flawed, it should be “Starting game failed (Executable file missing)”

in that case, its the same thing i’m having. integrity check showed 100% intact, restart of steam and pc did nothing. trying uninstall and reinstall now. currently opted into beta (prefer the updates). will update after install finished.

You have to re-opt into beta and update and it will work again.

sorry for the delay reporting back, uninstall>reinstall worked fine. admittedly a small update was released too, but one or both of those fixed the problem for myself:)

didn’t have to change beta status though:)