after the new GeForce driver i cant play rust on 1280x720.

does anybody know how to fix this?
when i put it on 1280x720 it does black lines but before the new driver it didn’t.
please some one help!

Great, we know you have a GeForce.
Now tell us which one.

GT640.

Well, that’s not the best. But it should run this resolution at least.

Your CPU?

how can i check CPU please? xD

From the OP i guess that game ran fine until he updated his nVidia driver. Correct? If yes, his hardware should not be the matter.

Correct. it happend after the nVidia driver update.

Well, I forgot that.
But he didn’t say how it ran before. :v:

At OP
Try GPU-Z or something similar to find your CPU’s name.

Before it was working good on 1280x720.
after the update i have black lines.

Did you restart your PC? :v:

If yes, try to install an older driver.

yes i did.
im gonna try and install an older driver. thanks.

[editline]21st February 2014[/editline]

Didn’t work… :frowning:

[editline]21st February 2014[/editline]

Help Please …

Black lines as in blackbars on the side? What’s your monitors’s max resolution? I think the drivers just reset your settings aka adding blackbars when scaling down instead of widening it out actoss the sceeen.

i could of put it on 2060 x XXXX some thing like that. but after the driver update the max is 1920x1080.
is there a way to remove the blackbars?

PLEASE HELP!

GUYS PLEASE HELP! i wanna play on 1280x720 without black bars!