after the new GeForce driver i cant play rust on 1280x720.

Hey.
so i was playing rust on 1280x720 without black bars.
after the new geforce driver update when i try to play on 1280x720 i have black bars.
now i could of put the resolution some thing higher then 1920x1080 but after the driver update i cant. i tried to install the older drivers but nothing helped.
can some one try and help me with this one?

let me guess. Your monitor is 4:3 or 16:10 and you are using a 16:9 resolution without stretching the picture

Try driver cleaner tools and reinstall monitor drivers too.

after the driver cleaner should i install an older driver or the new one?

Old.

Change your scaling options in the nvidia control panel. going back to an older driver while not change it back.

change it to what?

dont change it, it just makes the picture look awful. Pick a resolution with the same aspect ratio as your monitor. 1280x800 if you have a 16:10 monitor or something like 1024x768 if you are using a 4:3

SpinningDeath, please tell your monitor model first.

LG Flatron W2253TQ. hope it helps…

What is the resolution on your desktop and whether black stripes? Try set 1920x1080 and 1280x720 on your desktop.

my monitor resolution allways was 1920x1080 and i could play games on 1280x720 with out the black bars. when i put my monitor resolution on 1280x720 i have black bars.

after the new geforce driver update when i try to play on 1280x720 i have black bars.

black bars around, up or where is it?

In any case, if it happened after change of drivers, try reinstalling it or adjust scaling. Scaling can be set in nvidia control panel->monitor settings.

up and down.

If resolution 1280x720 and black bars up and down, then image must be a flattened, because monitor 16:9. Try scaling in nvidia control panel.

nvm. it worked thanks for the help dude.